locked
"this message was not delivered to user because the service is not available" 2007... RRS feed

  • Question

  •  

    I get this every once in awhile.. but the message i type still goes
    through..

    we also have the issue, with occasionally the first message sent comes
    through blank..

    Anyone run into this?

    Tuesday, October 23, 2007 3:24 PM

All replies

  • Same Issue here. Blank IMs and error message with the "this message was not delivered to user because the service is not available"

    Anyone else or a fix?
    Tuesday, October 23, 2007 4:17 PM
  •  

    I ended up moving my install to another server.. i think we had issues with the default web site, as it had alot on it already, sharepoint related etc.. which may have been getting in the way, now that i moved things to a different server.. was certain to follow the deployment steps exactly this time, selecting and requesting an internal CA for the ssl certificate, then applying this same one to the def. web site.. all is well..

     

    We cant get whiteboard to work.. this is the only issue so far.

     

     

    Friday, October 26, 2007 5:38 PM
  • How did you make out with this issue?
    Friday, November 2, 2007 1:48 PM
  •  Will Fulmer wrote:
    How did you make out with this issue?

     

    Once i installed on a different server things worked out fine..

     

    The only lingering issue, is that the whiteboard errors out when attempting to use it internally between 2 people.

     

     

    Friday, November 2, 2007 2:13 PM
  • We're getting the same issue. Has MS come up with a fix for this? Is there a setting I'm missing?

     

    Thanks,

     

    MT

     

    Friday, February 29, 2008 6:35 PM
  • We have fixed this issue. By using TLS (5061) connections as opposed to TCP (5060), we have not seen this issue again. Are you using TCP?
    Friday, February 29, 2008 6:42 PM
  • Yes TCP (5060), and MTLS (5061). So I just need to remove the 5060? Do I have to do anything on the client side as far as what ports to use?

     

    Thank you so much,

     

    MT

    Friday, February 29, 2008 6:58 PM
  • How are your clients connecting to OCS? Setup by default connects over TCP. You can use the OCS 2007 GPOs to specify the port and transport.

    -Will
    Friday, February 29, 2008 7:00 PM
  • Thanks Will,
    Looks like they are using both. I'll try modifying the GPO and seeing how that goes.

    I also ran the OCS 2007 Best Practices Analyzer and found some updates I need to do.

     

    Thanks again,

     

    MT

    Friday, February 29, 2008 7:28 PM