locked
Windows Validation Error - Says Windows Must be Activated RRS feed

  • Question

  • In order to download Windows Defender, I was directed to validate my copy of Windows XP, and when doing so, I was told that I would need to activate my copy of Windows in order to undergo validation.  I was then given directions for activation - however, I have been using this system for years now and I am fairly certain I have already activated, though not validated, my copy of Windows. 

    Any assistance which would allow me to finish the validation would be appreciated.

    I ran the WGA Diagnostic tool offered to some others on the forum and here are the results:

     

    Diagnostic Report (1.5.0540.0):
    -----------------------------------------
    WGA Data-->
    Genuine Validation Status: Not Activated
    Windows Product Key: *****-*****-JQX8J-GYGK3-6X6WD
    Windows Product Key Hash: uGUHMlskOcYcAsNQN9VhyjV9b3E=
    Windows Product ID: 55277-OEM-2111907-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: 3X95GS7
    ID: 53ce3a7c-842c-4797-bf5e-61af995a9839
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.530.0
    Signature Type: Microsoft
    Validation Diagnostic:

    System Scan Data-->
    Scan: Complete
    Cryptography: Complete

    Notifications Data-->
    Cached Result: N/A
    Cache refresh Interval: N/A
    Extended notification delay(non-genuine): N/A
    Extended notification delay(un-activated): N/A
    All disabled: N/A
    Reminder reduced: N/A
    File Exists: No
    Version: N/A
    Signatue Type: N/A

    OGA Data-->
    Office Status: 100
    Office Diagnostics: B4D0AA8B-528-57_7E90FEE8-194-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: c:\winnt\system32\winlogon.exe
    File Mismatch: c:\winnt\system32\licdll.dll
    File Mismatch: c:\winnt\system32\ntoskrnl.exe
    File Mismatch: c:\winnt\system32\ntdll.dll
    File Mismatch: c:\winnt\system32\kernel32.dll
    File Mismatch: c:\winnt\system32\crypt32.dll
    File Mismatch: c:\winnt\system32\advapi32.dll
    File Mismatch: c:\winnt\system32\setupapi.dll

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>53ce3a7c-842c-4797-bf5e-61af995a9839</UGUID><Version>1.5.0540.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-6X6WD</PKey><PID>55277-OEM-2111907-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-825578945-1750224971-938263174</SID><SYSTEM><Manufacturer>Gateway                        </Manufacturer><Model>YORKTOWN                       </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>RG84510A.15A.0021.P11.0210160839</Version><SMBIOSVersion major="2" minor="3"/><Date>20021016000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>63AF31FF01842062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{30120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007 (Beta)</Name><Ver>12</Ver><Val>B378BF456E30CB4</Val><Hash>t4NmNFGUwF1cO+ulz6NMM5PMiXA=</Hash><Pid>82503-602-0016626-58496</Pid></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, July 25, 2006 8:27 PM

Answers

  • I used the following advice to validate:

    1. Goto your windows system directory (for example C:\windows\system32)

    2. Look for a file WPA.DBL

    3.  Right mouse click on the file name then in the pop-up menu, select "Properties" and then un-check "Ready only" checkbox and hit "Apply" button.  

    4. Then visit URL http://www.microsoft.com/genuine/validate.aspx to validate your system again.



    Thanks again.


    Wednesday, July 26, 2006 1:38 AM

All replies

  • Also would like to add that I went to the "How To Tell" section and received the same message.
    Tuesday, July 25, 2006 8:55 PM
  • Hi Kristin17,

    The reason, your Windows says "not activated" is most likely due to a windows license data file C:\windows\system32\WPA.DBL is ready only on your computer.  Please make sure this file is writable.

    1. Goto your windows system directory (for example C:\windows\system32)

    2. Look for a file WPA.DBL

    3.  Right mouse click on the file name then in the pop-up menu, select "Properties" and then un-check "Ready only" checkbox and hit "Apply" button.  

    4. Then visit URL http://www.microsoft.com/genuine/validate.aspx to validate your system again.

    Thanks,
    Satish

     

     

    Wednesday, July 26, 2006 1:02 AM
  • Kristin,

    Let's try to get your installation of XP Home activated.

    Option 1:  Connect to the internet if you are not already connected.  Then, please click thru Start>All Programs>Accessories>System Tools>Activate Windows.  It should only take a few moments to complete activation.

    Option 2:  In some cases the above menu entry is not present.  In that case, still being connected to the internet, please click Start>Run, then type oobe/msoobe /a into the Run text entry box, then click OK.  It should only take a few moments to complete activation.

    Please post back and let us know if it worked for you.

    Wednesday, July 26, 2006 1:02 AM
  • Thanks, got it validated now.
    Wednesday, July 26, 2006 1:15 AM
  • Kristin17,

    Could you tell us which of the above steps you used to resolve it?. That will help us track the issues better.

    Thanks

    Satish

     

    Wednesday, July 26, 2006 1:36 AM
  • I used the following advice to validate:

    1. Goto your windows system directory (for example C:\windows\system32)

    2. Look for a file WPA.DBL

    3.  Right mouse click on the file name then in the pop-up menu, select "Properties" and then un-check "Ready only" checkbox and hit "Apply" button.  

    4. Then visit URL http://www.microsoft.com/genuine/validate.aspx to validate your system again.



    Thanks again.


    Wednesday, July 26, 2006 1:38 AM