locked
"Oops, there was an error" Problem RRS feed

  • Question

  • Hey, I am trying to use the WAT test provided at the Microsoft Genuine site for Windows 7. It downloads and installs the update. Then loads the spinning circle. I leave it to run. After a few minutes I get this:

    http://img7.imageshack.us/img7/7361/uhoooh.png

    I have tried at several different times with no luck. Same message all the time.

    I have tried in all my browsers: (IE 8/Google Chrome 4/Opera 10.50 Beta/Firefox 3.6/Safari 4) with no luck either. I am using Microsoft Security Essentials as my AV and looking through settings and it does not seem to block the site.

    My Windows 7 was activated for ages. It still says i am genuine on my PC... I don't want to ring MS unless it is bad...

    Extra Detail:

    I did have a problem in October, I keep reinstalling 7 on the same Laptop over again and again since I had a few bugs... And keep using the code. It always activated online. But then it said my key can't be used. But I activated by Telephone fine. Since I have only used the key on this laptop. So it may be that. And i'm worried my key might have been blacklisted for being used on this Laptop too many times or something. I am really worried as I bought my Windows 7 Home Premium from Comet UK in October at the release date. And don't want to pay £100 to get a new copy as I can't afford it and would have to go to Ubuntu...

    I used the MGA Diagnostics tool:


    Diagnostic Report (1.9.0019.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-8Q4YC-*****-***** (Removed last 2 codes for privacy and stuff)
    Windows Product Key Hash: BGUtS7aCYoAJmOZ5rZXke+sbHVY=
    Windows Product ID: 00359-112-1957006-85021
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010300.0.0.003
    ID: {ECF96908-7143-47CA-98CD-29D1220F136B}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7600.win7_rtm.090713-1255
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\George\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{ECF96908-7143-47CA-98CD-29D1220F136B}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TPBC2</PKey><PID>00359-112-1957006-85021</PID><PIDType>5</PIDType><SID>S-1-5-21-1462247311-1497271317-3194756019</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G60 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.52</Version><SMBIOSVersion major="2" minor="4"/><Date>20090826000000.000000+000</Date></BIOS><HWID>7ABA3607018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7600.16385

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, RETAIL channel
    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00170-112-195700-00-2057-7600.0000-0372010
    Installation ID: 009210520291654320395935753535157096504291592486469490
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: TPBC2
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 17/02/2010 15:36:01

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x80072EE2
    HealthStatus: PASS
    Event Time Stamp: 2:17:2010 15:19
    WAT Activex: Registered
    WAT Admin Service: Registered

    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAIAAAACAAAAAgABAAEAeqiQInaLQq16f1j0gvTGBgR21F+yrDipKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   INSYDE     
      FACP   HPQOEM  SLIC-MPC
      HPET   INSYDE  SLIC-MPC
      BOOT   INSYDE  INSYDE 
      MCFG   INSYDE     
      ASF!   INTEL    HCG
      SLIC   HPQOEM  SLIC-MPC
      SSDT   INTEL   SataAhci
      SSDT   INTEL   SataAhci




    Wednesday, February 17, 2010 3:46 PM

Answers

  • Hello Pikadude609,

      That site is Not for Activation.  It is for Validation.

      Your copy of Windows 7 is already Activated

      By running the MGA Diagnostic tool, your Windows has been Validated and has Validated as Genuine.


      If getting that error at the Online Validation site is still troublesome to you, you may go to http://microsoft.com/genuine/diag The site will check and ensure your Windows is setup properly to allow Online Validation to occure. Once the Diag site shows all green Checkmarks, click the Validate Windows button to do the Online Validation.

      If you still have troubles, please create a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, February 17, 2010 9:30 PM
    • Unmarked as answer by Pikadude609 Wednesday, February 17, 2010 11:27 PM
    • Marked as answer by Darin Smith MS Thursday, February 18, 2010 8:29 PM
    Wednesday, February 17, 2010 9:30 PM

All replies

  • Any sollution to this. I am really annoyed that I can't get this to activate through the Website. Yet I am activated elsewhere. Using all the smlgr or whatever codes tell me I am permently activated and licenced.
    Wednesday, February 17, 2010 7:49 PM
  • Hello Pikadude609,

      That site is Not for Activation.  It is for Validation.

      Your copy of Windows 7 is already Activated

      By running the MGA Diagnostic tool, your Windows has been Validated and has Validated as Genuine.


      If getting that error at the Online Validation site is still troublesome to you, you may go to http://microsoft.com/genuine/diag The site will check and ensure your Windows is setup properly to allow Online Validation to occure. Once the Diag site shows all green Checkmarks, click the Validate Windows button to do the Online Validation.

      If you still have troubles, please create a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance.

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, February 17, 2010 9:30 PM
    • Unmarked as answer by Pikadude609 Wednesday, February 17, 2010 11:27 PM
    • Marked as answer by Darin Smith MS Thursday, February 18, 2010 8:29 PM
    Wednesday, February 17, 2010 9:30 PM
  • That is what I meant. I can't get past validation. Even though I tried the diagnostics and they said I passed...

    Wednesday, February 17, 2010 11:09 PM


  • quote:
    "If you still have troubles, please create a (no cost) support request at http://support.microsoft.com/gp/contactwga for further assistance."


    Thank you,
    Darin MS
    Thursday, February 18, 2010 8:31 PM