none
this appears on mu screen after startup how do i fix it RRS feed

  • Question

  • Windows ® Installer. V 5.0.16299.15
    msiexec /Option <Required Parameter> [Optional Parameter]
    Install Options
     </package | /i> <Product.msi>
      Installs or configures a product
     /a <Product.msi>
      Administrative install - Installs a product on the network
     /j<u|m> <Product.msi> [/t <Transform List>] [/g <Language ID>]
      Advertises a product - m to all users, u to current user
     </uninstall | /x> <Product.msi | ProductCode>
      Uninstalls the product
    Display Options
     /quiet
      Quiet mode, no user interaction
     /passive
      Unattended mode - progress bar only
     /q[n|b|r|f]
      Sets user interface level
      n - No UI
      b - Basic UI
      r - Reduced UI
      f - Full UI (default)
     /help
      Help information
    Restart Options
     /norestart
      Do not restart after the installation is complete
     /promptrestart
      Prompts the user for restart if necessary
     /forcerestart
      Always restart the computer after installation
    Logging Options
     /l[i|w|e|a|r|u|c|m|o|p|v|x|+|!|*] <LogFile>
      i - Status messages
      w - Nonfatal warnings
      e - All error messages
      a - Start up of actions
      r - Action-specific records
      u - User requests
      c - Initial UI parameters
      m - Out-of-memory or fatal exit information
      o - Out-of-disk-space messages
      p - Terminal properties
      v - Verbose output
      x - Extra debugging information
      + - Append to existing log file
      ! - Flush each line to the log
      * - Log all information, except for v and x options
     /log <LogFile>
      Equivalent of /l* <LogFile>
    Update Options
     /update <Update1.msp>[;Update2.msp]
      Applies update(s)
     /uninstall <PatchCodeGuid>[;Update2.msp] /package <Product.msi | ProductCode>
      Remove update(s) for a product
    Repair Options
     /f[p|e|c|m|s|o|d|a|u|v] <Product.msi | ProductCode>
      Repairs a product
      p - only if file is missing
      o - if file is missing or an older version is installed (default)
      e - if file is missing or an equal or older version is installed
      d - if file is missing or a different version is installed
      c - if file is missing or checksum does not match the calculated value
      a - forces all files to be reinstalled
      u - all required user-specific registry entries (default)
      m - all required computer-specific registry entries (default)
      s - all existing shortcuts (default)
      v - runs from source and recaches local package
    Setting Public Properties
     [PROPERTY=PropertyValue]
    Consult the Windows ® Installer SDK for additional documentation on the
    command line syntax.
    Copyright © Microsoft Corporation. All rights reserved.
    Portions of this software are based in part on the work of the Independent JPEG Group.
    • Moved by Stanly Fan Tuesday, March 13, 2018 1:48 AM
    Thursday, March 8, 2018 2:49 PM

All replies

  • Hi sean,

    I'm afraid you need to provide more details for your problem, what technology did you use?

    Did you use Visual Studio Setup project or ClickOnce to create a package?

    Or this log message just appear when you start your computer? If so, it will be more appropriate to ask your question at Microsoft Community

    Thank you for your understanding.

    Regards,

    Frankie


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 9, 2018 6:17 AM