locked
Sudden "This copy of Windows is not genuine" message (MGA results included) RRS feed

  • Question

  • End of May/beginning of June, Windows update suddenly began to show error 80096010 when searching for new updates. And I also see, once in a while, a pop-up window with a warning that my Windows is not genuine.
    My Windows is an OEM Windows 7 Professional on a Dell Latitude E6520. I have installed all the driver updates from Dell.
    I haven't changed any hardware recently, not this year or last year in any case. AFAIK, the only hardware change is a new battery about 4 years ago. Windows has never been reinstalled (as far as I know) or upgraded.
    I haven't contacted Microsoft. I first thought something may have gone wrong with the latest update (KB4103718) and tried to uninstall it. Although that seemed to succeed (it does not appear anymore in the installed updates), the update history says "Failed" with error code 80096010. The same is true for the reinstall I tried of this update (failed with error code 80096010). In fact, anything I try with with the Windows updates results in this error. I also uninstalled KB971033 and tried to reinstall it. Again, both actions are reported as "failed" in the update history but it doesn't appear anymore in the installed updates.

    After I saw the "Windows is not genuine" notice, I figured that's probably the root cause for the failing Windows updates.

    I did find this page from Dell:
    hxxps://www.dell.com/support/article/be/nl/bebsdt1/sln104591/resolve-windows-7-not-genuine-issues?lang=en
    But the solutions proposed don't work. Also, it refers to hxxps://www.microsoft.com/genuine/validate which does not exist anymore. Some other websites I found with Google also still refer to that URL unfortunately.

    I did notice this morning that the (partial) Windows product key reported by MGADiag did not match the product key on the sticker on the laptop. I have no idea how that could have happened but I then used "slui 3" on the command line to change the product key. Unfortunately, that didn't make any difference (rebooting didn't help). The key from the sticker activated without any problem but Windows update still reports error 80096010 when I try to search for new updates. I haven't seen another pop-up yet that Windows is not genuine but I'm expecting it any day.

    sfc /scannow did not find any issues.
    chkdsk /r/f did not find any issues.

    Please find the MGADiag report below (created after changing the product key).

    How can I convince Windows again that it's genuine?

    Thanks for any hints,
    Rian

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-7HBQT-FCR68-RVWYK
    Windows Product Key Hash: X0GlYslA5ajWg20BJD0W/4oCqVM=
    Windows Product ID: 00371-OEM-9313165-75513
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {E433564A-33E4-40CD-9899-39246AC13688}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr_escrow.180330-1600
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Enterprise 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-b01a_E2AD56EA-766-0_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E433564A-33E4-40CD-9899-39246AC13688}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RVWYK</PKey><PID>00371-OEM-9313165-75513</PID><PIDType>8</PIDType><SID>S-1-5-21-2071147658-3856530559-681534307</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Latitude E6520</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A21</Version><SMBIOSVersion major="2" minor="6"/><Date>20180306000000.000000+000</Date></BIOS><HWID>0DCC3E07018400FE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>CBX3   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>883F7A5122D1588</Val><Hash>Ps5AC8nng1i/SFd0MG34wsI+Zzs=</Hash><Pid>89388-708-5623732-65688</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
    Activation ID: da22eadd-46dc-4056-a287-f5041c852470
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00186-131-675513-02-2060-7601.0000-2042018
    Installation ID: 003051345451828502608113028042059924690485435621082522
    Processor Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: hxxp://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: hxxp://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: RVWYK
    License Status: Licensed
    Remaining Windows rearm count: 2
    Trusted time: 23/07/2018 15:44:00

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 7:13:2018 14:09
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: PgAAAAEAAAABAAEAAwABAAAACQABAAEA6GHAabPJQvCmyHof+sBydVYXINJkGKBr8re4uv5FqGhyir5BLnM=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL  CBX3   
      FACP DELL  CBX3   
      HPET A M I PCHHPET
      BOOT DELL  CBX3    
      MCFG DELL  SNDYBRDG
      TCPA
      SSDT DELLTP TPM
      SSDT DELLTP TPM
      SSDT DELLTP TPM
      DMAR INTEL SNB 
      SLIC DELL  CBX3   

    Monday, July 23, 2018 1:55 PM

Answers

  • The error code you report with Windows Updates is not one I've ever heard of being related to WAT/WGA problems.

    The MGADiag report shows the install as being genuine - there are no significant errors present, and the system appears to have validated properly on 13th July (presumably before you uninstalled KB971033)

    Looking for the error code, it appears that this error is sometimes caused by problems with certificates and/or timestamps.

    Another common cause is corrupted downloads. I would suggest clearing the SoftwareDistribution folder.

    ====================================
    Open an Elevated Command Prompt

    Copy and paste (don't use Ctrl+V - it doesn't work) the following commands into the CMD window

    net stop wuauserv
    net stop CryptSvc
    ren %windir%\system32\catroot2 catroot2.old
    ren %windir%\SoftwareDistribution sold.old
    net start CryptSvc
    net start wuauserv
    pause

    Once the commands have finished running, you should see the final command, and its response - hit any key, and thelist will finish.

    reboot, and then try Windows Update again


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Tuesday, July 31, 2018 3:43 PM
    Moderator