locked
Can not view existing projects in PWA. RRS feed

  • Question

  • Hello, 

    We have Project server 2010 implementation in our organization. 

    For most parts it works ok but we have one specific project which is not visible in PWA. 

    All other projects show up correctly. 

    I check the admin guide on setting up categories/owner etc. as well as make sure that there are no filters. 

    However, this project does not show up in PWA. I can open projects in Project professorial 2010 and it shows up correct. 

    What should I do? 

    Monday, February 4, 2013 11:02 PM

Answers

  • Hi Kunjal,

    Make sure your project center view is set to "Summary" and without any filter. Now make sure "Subprojects" is checked in the Ribbon and then check the behavior.


    Vikram Daruru - MSFT

    Saturday, July 13, 2013 4:42 PM

All replies

  • Hi,

    are you sure that your project had been published and there had been no errors? Can you see errors in queue? You can also check the version of your project in Server Settings - Delete Enterprise Objects. If version in list is "Working" it is not yet successfully published and therefore not displayed in Project Center.

    Regards
    Barbara

    Tuesday, February 5, 2013 5:55 AM
  • Hi Kunjal,

    i think project is not published successfully,please in queue job is it struck there.

    Also u can check in delete my enterprise tab..to see if project is working or published.

    if in working mode u need to publish it .

    Regards,

    NuR nahar


    Nur Mondal

    Tuesday, February 5, 2013 10:54 AM
  • Hi Kunjal,

    There could be other factors as well. Are you unable to see the project even with Admin account? If not, does the project have department? Just check and let us know.


    IN
    Thanks, Kashif

    Tuesday, February 5, 2013 11:32 AM
  • Thanks everyone for reply. 

    Here are more information: 

    1. I can not see this project as ADMIN as well.

    2. I do not see any errors in queue. Looks like project is published correctly. In the "Server Setting - Delete Enterprise Objects", the project is set to Published. The type of the project is set to "project(subproject)". Is this is the reason project is not visible? 

    3.  If not, does the project have department? --> I did not understand this part. More clarification will be greatly helpful. 

    4. We have other projects also which are not visible. At-least 5 of them. Very hard to figure out why? 

    Should we delete the project from PWA and re-create connection from MS project to PWA? 

    Thursday, February 21, 2013 4:59 PM
  • So, this looks like a permissions issue.

    As the administrator, review the categories that the view is associated with, one of them should be My Organisation.  ensure that the the Project has not been added manually to any category, or manually excluded from My Organisation.  This should then work, using the view you checked above.


    Ben Howard [MVP] blog | web

    Thursday, February 21, 2013 6:18 PM
  • Hi Kunjal,

    There may be two posiiblity for not able to see projects:

    1) the permission issue,manually create a user assign him all the permission.

    2)the view u have created in project center might have filter associated,or the group associated with .

    Please check both the scenarios.

    Regards,

    Nur nahar


    Nur Mondal

    Monday, April 15, 2013 10:01 AM
  • Hi Kunjal,

    Make sure your project center view is set to "Summary" and without any filter. Now make sure "Subprojects" is checked in the Ribbon and then check the behavior.


    Vikram Daruru - MSFT

    Saturday, July 13, 2013 4:42 PM