locked
Warning on OCS 2007 R2 RRS feed

  • Question

  • I've installed OCS 2007 R2, everything in the log reads Success, but it gives me a warning at the Activate servers. When I took a look at the logs: More than one DNS records are found for the pool FQDN.

    OCS is being install on Windows 2008 64bit, 2 nics, ea of them has different IP address.

    I'm sure that we have only 1 record for the OCS box. Has anyone seen this Warning before? How to fix this warning or I just keep continuing to install?

    Here is the screenshot: http://img267.imageshack.us/i/morethan1dns.jpg/
    Thursday, October 29, 2009 6:14 PM

Answers

  • I would try to do an nslookup for the pool FQDN, this could be a DNS replication issue but I would make sure.  This will not cause an issue unless attempts to resolve the pool IP fail. 
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    Thursday, October 29, 2009 8:21 PM

All replies

  • I would try to do an nslookup for the pool FQDN, this could be a DNS replication issue but I would make sure.  This will not cause an issue unless attempts to resolve the pool IP fail. 
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    • Marked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    Thursday, October 29, 2009 8:21 PM
  • Hi Mark,

    Thanks for the reply. I've done the nslookup for the pool and it returned the ip that I've assigned to it, then it should be fine if I continue the installation?

    • Marked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    • Unmarked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    Thursday, October 29, 2009 9:09 PM
  • It seems working now. What I did was I disable 1 of the nic card since I'm not planning to use it for now. I'm not really sure that'll help.

    Thanks Mark.
    • Marked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    • Unmarked as answer by CidNguyen Thursday, October 29, 2009 11:46 PM
    Thursday, October 29, 2009 11:46 PM