locked
What Do I need to do now RRS feed

  • Question

  •  

    ok, I am very upset, just bought (well its been 1 1/2 weeks) a new Gateway GT5014 desktop from Bestbuy. It was brand new never opened sealed box. It has MCE 2005 PREINSTALLED! and it will not pass the validation test. Best buy said it is software issue and they cant take it back because "Someone probably hi-jacked your CD-Key!" WTF do I do now? format the entire computer was my first thought but the restore disk the computer came with does not have the drivers this model needs to install. so I have the correct disk on order 2-4 weeks out and a computer that keeps telling me I am a lozer and have a pirated version of windows.

     

    what can I do to fix this problem

    thanks for any suggestions (the kid at bestbuy actualy told me their is several hacks on internet to get by the validation and to d/load one of those for now) YEA RIGHT! I aint doing that ***.

     

    PLEASE HELP ME SOON!

    Tuesday, October 24, 2006 12:08 AM

Answers

  • Real Nice Dude,

    Can you follow the steps below?

    1. Download and run the WGA Diagnostic Tool  http://go.microsoft.com/fwlink/?linkid=52012

    2. After running the WGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy" at the bottom right of the window. Paste the results into your forum response by starting a new post/thread and holding down "CTRL" and clicking "V" while still having "CTRL" held.

     

    Wednesday, October 25, 2006 5:35 PM

All replies

  • Please go to www.microsoft.com/genuine and click Validate Windows - that should resync the WGA Validation files.

    Afterward, please click Start, then Run, then type in "WGAtray.exe /b" and click OK, then reboot. That should fix it!

    Tuesday, October 24, 2006 1:26 AM
    Moderator
  • Real,

    Go ahead and give Cary's steps a try. And you can take it back.. to any Best Buy for that matter as long as you haven't passed thier 15 day grace period.

    Tuesday, October 24, 2006 5:20 PM
  • First I want to say thanks for the suggestion, I did go to the validation and it did validate then I did the WGAtray.exe /b and restarted. upon restarting the "you may be a victum" pop-up came on bigger then it has ever been before and its right back where I started.

     

    any other suggestions?

     

     

    Tuesday, October 24, 2006 9:41 PM
  • Real Nice Dude,

    Can you follow the steps below?

    1. Download and run the WGA Diagnostic Tool  http://go.microsoft.com/fwlink/?linkid=52012

    2. After running the WGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy" at the bottom right of the window. Paste the results into your forum response by starting a new post/thread and holding down "CTRL" and clicking "V" while still having "CTRL" held.

     

    Wednesday, October 25, 2006 5:35 PM