locked
product activation failure RRS feed

  • Question

  • I purchased windows xp pro oem. I had a new laptop with windows 7. This laptop is used to operate a piece of test equipment, that will only work with windows xp. I wiped the hard drive and installed the windows xp pro oem. This passed as genuine. 2 weeks later I had a problem with the test equipment software, and received 'help' from a friend, he re-wiped the hard drive and now I get the invalid product key message. Why would this pass before and not now? I could not get any answer other that it was invalid from telephone support.
    Monday, January 3, 2011 3:39 AM

Answers

  • To help us analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool

    Once you run the tool, click on the Continue button, then click on the Copy button and paste the report into your post, along with your question. 

    Thank you!


    Carey Frisch
    Monday, January 3, 2011 4:59 AM
    Moderator

All replies

  • To help us analyze and troubleshoot a non-genuine notification issue you may be experiencing, please download and run the Microsoft Genuine Advantage Diagnostics Tool

    Once you run the tool, click on the Continue button, then click on the Copy button and paste the report into your post, along with your question. 

    Thank you!


    Carey Frisch
    Monday, January 3, 2011 4:59 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Friday, January 7, 2011 11:45 PM