locked
HP LX 197 fails to restore - Solved RRS feed

  • Question

  • Hi all,

    Great forum which I have seen a number of times.

    A pair of HP LX 197 MediaSmart servers' were returned to me for restore prior to the owner disposing of them.

    Purpose being to remove their SOHO data and install a fresh o/s.

    Using the shipped Restore DVD (V1 for the LX 190) series on Windows XP SP3 failed with a Watson Dump right at the time the Server enabled its NIC and the UI was to report "Success" with a 100% progress bar.

    The TFTP log reported:

    Rcvd DHCP Rqst Msg for IP 0.0.0.0, Mac 00:26:2D:02:68:B2 [15/10 17:02:40.453]
    Previously allocated address 169.37.37.38 acked [15/10 17:02:41.968]
    1384 Request 2 not processed [15/10 17:02:42.171]
    Message truncated (length was 8) [15/10 17:03:23.421]

    All the usual attempts to change cables, host PC's, disks and speaking to Greg in HP MediaSmart Support - US. He said the Watson dump was unusual and we agreed that I try another o/s.

    A Windows 7 Professional HP laptop went right through smoothly - 100%.

    I remoted into the first server, and installed the recovery on the second server via it.

    Things to learn are:

    • That there should be no DHCP server on the network
    • Assign an ip such as 169.37.37.1 to the host pc
    • Never assign 169.37.37.37 as it is used to access the PXE boot to the WHS
    • I used a gigabit switch and straight cables, also a single straight cable is as good
    • Original hard disk and a substitute smaller different brand disk all worked successfully

    So basically use a different host PC, preferably 7 instead of XP and disable the firewall.

    Solid repair and software - very good.

    Wednesday, October 17, 2012 9:57 AM