locked
"sign-in address not found" for child domain accounts RRS feed

  • Question

  • We are testing OCS and have a problem using any account in a child domain.  I have verified that the both domains (parent and child) are listed as "Supported Domains" and are on the General tab of the Forest Global properties.  Using ADSI edit I can see that the attributes exist for the child domain accounts and the values appear to be correct.   Has anyone had similar issues and possibly know the resolution?   (note: accounts in the parent domain are working fine. )

     

    some environment info:

    • place holder root domain (no accounts)
    • using a private cert from the forest DC
    • same configuration worked with LCS 05 (using TCP) for parent and child domains
    • pc using parent domain account works fine, switching over to a child domain account fails on the same pc.

    error msg is "Cannot sign in to Communicator because this sign-in address was not found. Please verify address and try again.  if the problem ...(usual stuff)"

     

    thanks

    Toml

    Monday, May 14, 2007 3:43 PM

Answers

  • I solved the issue. 

     

    After changing the "view" in the OCS console to "Show Domains" I saw that under the chlld domain it indicated that "Prep State" was "not ready".  I clicked the "Prep" link and the child domain accounts are now functional. 

     

    Either I missed something in the original setup or something might not be very clear, since under the "Forest" page it showed both domains under the "Supported Domains" section making me believe that the Prep had already been done.  This combined with the default view of the forest which did not include the "View domain."

     

    Hope this helps others...

    Tuesday, May 15, 2007 5:37 PM