locked
Server Reinstallation after HDD died, data pool and hard drives not found but HDD show up in device manager RRS feed

  • Question

  • My boot drive died and I replaced it and ran Server Reinstallation from the installation disk.  Everything looked like it was working ok but when it was finished, only my boot drive was visable in My Computer.  If I went into the device manager, I could see my 7 storage drives but can't get access to them.  During the installation, it showed me all of the HDD that where installed and all of them were present so I didn't think I needed to load any drivers.  Eithe way, not sure what to do not and would like any help or information from anyone that has ran into this problem before.  Thanks

    I'm using WHS v.1

    • Edited by sprtfan Monday, July 4, 2011 4:58 PM added info about version of WHS
    Monday, July 4, 2011 3:51 PM

All replies

  • Not sure I can help, but is this WHS 2011? If so, there is a "Dash Board = DB" that essentially mounts the drives. I just tried to upgrade a storage drive and found it was complex, but I have to work it through the DB. There you are essentially "adding a folder" rather than "mounting a drive". There are more knowledgeable people on the forum who may be able to help. If it is the older version of WHS, I am of little help.
    • Proposed as answer by john percell Tuesday, July 5, 2011 3:11 AM
    • Unproposed as answer by john percell Tuesday, July 5, 2011 12:04 PM
    • Proposed as answer by john percell Tuesday, July 5, 2011 12:08 PM
    Monday, July 4, 2011 4:40 PM
  • Thanks for the help,  I should have mentioned in the op that I'm still using WHS v.1

    • Proposed as answer by john percell Tuesday, July 5, 2011 8:52 AM
    • Unproposed as answer by john percell Tuesday, July 5, 2011 12:23 PM
    Monday, July 4, 2011 4:58 PM
  • I double checked and the data is still all on my data drives it is just not showing up in the shared folders on WHS.  I also noticed that in My Computer on the server, the total size is 911GB but the free space is 5 TB which dosen't make any sense.  Thanks for any help.
    • Proposed as answer by john percell Tuesday, July 5, 2011 12:01 PM
    • Unproposed as answer by john percell Tuesday, July 5, 2011 12:05 PM
    Monday, July 4, 2011 6:56 PM
  • My boot drive died and I replaced it and ran Server Reinstallation from the installation disk.  Everything looked like it was working ok but when it was finished, only my boot drive was visable in My Computer.  If I went into the device manager, I could see my 7 storage drives but can't get access to them.  During the installation, it showed me all of the HDD that where installed and all of them were present so I didn't think I needed to load any drivers.  Eithe way, not sure what to do not and would like any help or information from anyone that has ran into this problem before.  Thanks

    I'm using WHS v.1


    Tuesday, July 5, 2011 8:55 AM