locked
Robots.txt question RRS feed

  • Question

  •  

    hi!

     

    i've just tested my robots.txt file via Live's robots.txt validation tool.

    I have an error msg for each line:

     

    Line #2: http://www.honlap-keszito.hu
    Warning: MSNBOT doesn't support this tag.

     

    of course Line #1 is 'user-agent'.

     

    don't understand what's the problem Sad

    all of other search engines download the file and index my pages without errors. is there something live-specific thing that I should know?

     

    thanks in advance,

     

    Tuesday, November 11, 2008 2:54 PM

Answers

  • NZL,

     

    I'm glad you got it figured out. If you need anything else, please let me know.

     

     

    Brett

    Monday, November 24, 2008 4:53 PM

All replies

  •  

     

    Hi,

     

    I just looked at your robots.txt file at http://www.honlap-keszito.hu/robots.txt and I didn't see anything other than URLs. Did you change anything in it recently?

     

    You may find our blog post on the robots exclusion protocol helpful.

     

     

    Brett

    Tuesday, November 11, 2008 5:37 PM
  •  

    sth wrong with ur robots.txt

     

    i have not seen " User-agent: * " in first line

     

    u can see mine :http://www.188gift.com/robots.txt

    my aim is 上海商务礼品网
    Thursday, November 13, 2008 3:14 AM
  • hi,

     

    thanks for the answer.

    yes I just removed anything and left only the URLs. i thought it's much better than nothing.

     

    5 minutes ago i've put up the original. please check again:

    http://www.honlap-keszito.hu/robots.txt

     

     

    thankU,

     

     

     

     

     Brett Yount wrote:

     

     

    Hi,

     

    I just looked at your robots.txt file at http://www.honlap-keszito.hu/robots.txt and I didn't see anything other than URLs. Did you change anything in it recently?

     

    You may find our blog post on the robots exclusion protocol helpful.

     

     

    Brett

    Thursday, November 13, 2008 1:40 PM
  • hello Guys,

     

    thanks for your efforts, everything has been solved a few mins ago.

    thx again!

     

     

    nzl

    Thursday, November 13, 2008 1:53 PM
  • NZL,

     

    I'm glad you got it figured out. If you need anything else, please let me know.

     

     

    Brett

    Monday, November 24, 2008 4:53 PM