none
Can't use MS Answers on my XP machine RRS feed

  • Question

  • I have been using MS Answers on my Win7 machine (IE8) since joining last November. Today for the first time, I tried on my XP/SP3 machine using IE7.

    I can see Forums Home. I can select a, OS and see the list of forums. But when I click on any forum, all I get is the page header at the top:

    United States (English) Microsoft.com  Bruce Hagen  Sign out

    And the page footer at the bottom:
     
     © 2010 Microsoft Corporation. All rights reserved.
     
    The rest of the page is just white and blank. A setting in IE7 perhaps? This has me baffled.

    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 3:25 AM

Answers

All replies

  •  

    I have been using MS Answers on my Win7 machine (IE8) since joining last November. Today for the first time, I tried on my XP/SP3 machine using IE7.

    I can see Forums Home. I can select a, OS and see the list of forums. But when I click on any forum, all I get is the page header at the top:

    United States (English) Microsoft.com  Bruce Hagen  Sign out

    And the page footer at the bottom:
     
     © 2010 Microsoft Corporation. All rights reserved.
     
    The rest of the page is just white and blank. A setting in IE7 perhaps? This has me baffled.

    Try a Ctrl-F5 Refresh?   Then what does View Source (Alt-V,c) show?  Just the text you see or more?   Also, are you sure that you are signed in?  Try signing out, deleting Cookies for that site and then signing in again.
     
    If you had IE8 you would have better diagnostics to work with.   <eg>
     
     
    Good luck
     
    Robert
    ---
    Wednesday, May 12, 2010 1:09 PM
  • If I had IE8 in an XP machine, this would probably be the least of my worries.

    Refresh does nothing. I am signed in. (Note the Sign Out option in the header). Cookies deleted almost daily.

    The source code shows a lot of info. Way too many characters to post, so much more than what I see.

     


    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 2:13 PM
  • Hi Bruce,

    Try adding http://social.answers.microsoft.com/ to the IE Trusted Sites.


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Wednesday, May 12, 2010 2:20 PM
    Moderator
  • Already there, Enzo. Good thought though.
    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 2:29 PM
  • Ah... OK. Try RIES, Bruce.

    Cheers,
    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Wednesday, May 12, 2010 2:40 PM
    Moderator
  • That did it, Enzo. Thanks.

    Now to spend a few hours getting IE to look like it did. <eg>


    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 3:05 PM
  • That did it, Enzo. Thanks.
    Great.
    Now to spend a few hours getting IE to look like it did. <eg>


    Have a nice day,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Wednesday, May 12, 2010 3:13 PM
    Moderator
  • Well, that didn't last long. Closing out of the forums, I continued to set up IE. I click on the icon to open it and am taken here.

    http://runonce.msn.com/runonce3.aspx

    I choose any optins and when I click to apply, it does nothing and Error On Page appears in the Status Bar.

    I enabled add-ons, made MyMsn my home page and moved the menu bar up. MS Answers no longer worked. Disabled all add-ons and it still didn't work. Ran RIES again and the forums work, but I'm stuck onb everything else. Can't even change my search engine.


    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 6:34 PM
  • Enzo:

    I got this from Robear and it fixed my new issues:

    A blank Web page is displayed when you start IE7 [ignore the subject]
    http://support.microsoft.com/kb/945385
     
    When you open IE7, it may default to [the Welcome or Customize Your Settings] page
    http://www.winhelponline.com/blog/fix-ie-runonce3-aspx-every-startup/
    Now, guess what the reason was for not seeing the forms page correctly.
    In IE: View | Text Sise. Changed it from Largest to Larger and the page shows fine. All of this hassle for that. And I am using the correct screen resolution according to Dell.
    Life was a lot easier when the Eaeth was flat.

    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 7:09 PM
  • If I had IE8 in an XP machine, this would probably be the least of my worries.

    ??

    Refresh does nothing. I am signed in. (Note the Sign Out option in the header). Cookies deleted almost daily.

    Sometimes the page gets confused and shows you signed in when you aren't really.

    The source code shows a lot of info. Way too many characters to post, so much more than what I see.


    Some of that would probably be the data that you weren't seeing.    Another diagnostic would be to try rendering it without using CSS but that would be easier to do with IE8.   Another one I suppose would be trying to use File, Send, Page by E-mail... and see how well OE could render it.   <eg>

    Glad to see you found a resolution.


    Robert
    ---

    Wednesday, May 12, 2010 7:38 PM
  • Glad to see you found a resolution.

    A lot of work for a simple fix. Only on an MS site does this happen. <sheesh>

    Bruce Hagen ~ MS-MVP [Mail]
    Wednesday, May 12, 2010 8:02 PM
  • Enzo:

    I got this from Robear and it fixed my new issues:

    A blank Web page is displayed when you start IE7 [ignore the subject]
    http://support.microsoft.com/kb/945385
     
    When you open IE7, it may default to [the Welcome or Customize Your Settings] page
    http://www.winhelponline.com/blog/fix-ie-runonce3-aspx-every-startup/
    [...]
    Ottimo ;-)


    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows Desktop Experience & Security since 2003.
    Moderator in the Microsoft Answers and TechNet Forums Italy
    My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Thursday, May 13, 2010 4:42 AM
    Moderator
  • What was interesting to me (at least) was the fact that you did not see this behavior in IE8/Win7 with View | Text size set to Largest.

    This makes me wonder if the graphics card on your (historically) troublesome WinXP box just isn't up to snuff?

    PS: Ur spiel chuckers broke two. ;)

    Friday, May 14, 2010 1:03 AM
  • What was interesting to me (at least) was the fact that you did not see this behavior in IE8/Win7 with View | Text size set to Largest.

    This makes me wonder if the graphics card on your (historically) troublesome WinXP box just isn't up to snuff?

    PS: Ur spiel chuckers broke two. ;)


    Me thinks the historically troublesome problem is more me than the XP machine. <w>

    When I sent that reply, my add-ons were still disabled. Hence the
    spiel chucker not working.

    A better view awaits in your Inbox.


    Bruce Hagen ~ MS-MVP [Mail]
    Friday, May 14, 2010 1:21 AM
  • A better view awaits in your Inbox.


    Oh, joy, I can hardly wait! <eg>

    OT: These forums just aren't working properly tonight...or the server can't keep up with me!


    ~Robear Dyer (PA Bear) ~ MS MVP (IE, Mail, Security, Windows & Update Services) since 2002 ~ Disclaimer: MS MVPs neither represent nor work for Microsoft
    Friday, May 14, 2010 1:32 AM