locked
Can't access WHS after installing on new network RRS feed

  • Question

  • We recently moved and had a new cable modem installed.  Now, I cannot access my WHS.  I cannot find it on the network.  Any suggestions on where to start?  I previously had the WHS connected to a router, but now both it and my computer are connected directly to the cable modem.

     

    Wednesday, August 10, 2011 10:04 PM

All replies

  • As your modem has more than one ethernet port it's likely to be a router and a switch. Does your Server have a fixed IP that was set in the subnet served by your previous system? Does your client PC have the same address range from DHCP? Can you connect locally to your server to find out its I address?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, August 10, 2011 10:14 PM
  • I connected the server directly to my PC with a crossover cable and was able to look at the ipconfig.  It doesn't seem to have a fixed IP.  It still has the "obtain address automatically" option checked.  I tried things like ipconfig /release and /renew.  But then when I plug the network cable back in to the server, I still can't see it on the network.  It doesn't seem to be getting the new IP info from the new modem/router/switch.... Not sure how to make it do that.  Have tried restarting both the server and the modem a couple of times with no success.

    Wednesday, August 10, 2011 11:31 PM
  • OK...  so I was able to go into the TCP/IP properties on the server and clicked on the "Alternate Configuration" tab and put in some "User Configured" settings.  This has resolved the problem, but I am not satisfied with this solution because I should not have had to do that.  If you have any other thoughts, please let me know... Thanks.
    Thursday, August 11, 2011 12:12 AM
  • Is the router set up as a DHCP server? Does the WHS Server show up as a network device that the DHCP Server has provided an address to? What was the IP address of the WHS Server before you changed it - was it in the same subnet that you applied manually?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, August 11, 2011 1:00 AM