locked
CRM Form not loading though records can be seen on the view RRS feed

  • Question

  • Hi,

    We have three organisations in same environment. All the organisations were affected with the same issue where records cannot be opened/loaded. I can see the all the record values on the view but the issue only when I try to open a record. This is happening on all the entities. Even System administrator role has the same issue.

    Solutions we tried:

    1. Reinstallation of CRM

    2. Restarting SQL and CRM

    None them helped solving the issue. When I restored the database backup of one of the organisations in different environment it works well. Does it mean there is an issue from SQL side?

    Note: There was sql backup failure on the day before the issue due to storage constrain. But I am not sure whether it has anything to do with the issue.

    Your assistance will be highly appreciated. Thanks in advance.


    Regards,
    Venkat

    • Edited by Venkat1986 Monday, January 25, 2016 5:50 AM
    Monday, January 25, 2016 5:48 AM

All replies

  • Hi Venkat,

    Do you have any errors in the windows logs? Have you turned on the tracing for the CRM server?

    Sorry to just ask questions but I can't really say what could be wrong, that the backup failed shouldn't corrupt the database, and you can see records in the view so they obviously are there.

    Regards


    Rickard Norström Developer CRM-Konsulterna
    http://www.crmkonsulterna.se
    Swedish Dynamics CRM Forum: http://www.crmforum.se
    My Blog: http://rickardnorstrom.blogspot.se

    Monday, January 25, 2016 8:28 AM
  • Hi Rickard, Thanks for your reply. There is no error log other than mscrm tracing error. That error was there for the last few weeks. Apart from that there is no error. Cheers, Venkat
    Monday, January 25, 2016 8:58 AM
  • Hi,

    Can you turn on the crm tracing and see if it pops up any errors there? The description of how CRM is behaving is indeed odd and I can't recollect any similar cases.

    Regards


    Rickard Norström Developer CRM-Konsulterna
    http://www.crmkonsulterna.se
    Swedish Dynamics CRM Forum: http://www.crmforum.se
    My Blog: http://rickardnorstrom.blogspot.se

    Monday, January 25, 2016 10:55 AM
  • No errors on CRM Tracing as well. Worst case scenario we have to recreate everything in new server.
    Tuesday, January 26, 2016 10:49 PM
  • Without any errors it's tricky to troubleshoot. Sorry but I can't really tell what happened. Since your restored organization works it might be an issue with the SQL server itself, but that's just a wild guess, and I don't really Think it's that either.

    Regards


    Rickard Norström Developer CRM-Konsulterna
    http://www.crmkonsulterna.se
    Swedish Dynamics CRM Forum: http://www.crmforum.se
    My Blog: http://rickardnorstrom.blogspot.se

    Wednesday, January 27, 2016 8:16 AM