locked
storage-controller driver Sony VGC-RC110G RRS feed

  • Question

  • I'm beside myself at the moment and need some assistance.  Maybe I'm in over my head but was excited to get an invite to participate in this testing.  I wouldn't consider myself tech savvy since I've never actually had a true 'class' but do keep SBS2003 and 5 pc's running for my job in a so so manner I guess as part of my daily routine.

     

    I have a Sony VGC-RC110G computer with no changes from the factory hardware.  I have never implemented RAID.  Before beginning this, I did a system restore to factory defaults about a month ago because XP MCE 2005 was acting up and crashing on me ever few days.  I've ran the machine without incident since restroing to factory settings and not allowed it onto my home network except to do updates and while I've been trying to install WHS.  Sony's site only gives you .exe files which are useless for driver updates I've found especially now that the original OS won't load.

     

    I've read and read the docs and done the BIOS updates.  I've attempted to install and keep getting the load additional storage drivers as says could occur.  I'm at a loss on what I need to pull from Intel or Sony or wherever.  The system has an Intel motherboard 945P, 1 G ram, and Pentium D830.  RAID is an option but never implemented and my BIOS shows just the 1 250 GB Western Digital 7200 rpm SATA hard drive with no mention anywhere about RAID or Storage Controllers in the choices.   I've searched up down left right under my chair in the attic everywhere but just don't know what drivers I need to install exactly or how to even look in a logical manner on the internet after spending 6 hours tonight trying to educate myself on what the Hell it's even wanting me to load....

     

    I've tried using my recovery disc from Sony to reconfigure RAID setting, that has just given me a response that RAID has never been installed and now the XP MCE 2005 OS will not load in order for me to know what controller I had while it was in operation.  I need this info apparently from what I read off Intel's site....which is horrendous by the way and constantly returning server errors every other click and leads you in awful looping circles whenever you click their downloads and such....what bad web design......UGGH!!!!

     

    Sorry I'm just frustrated and need some pointing in the right direction.  I've pulled the hard drive and stuck a 300 MB SATA Seagate and tried and swapped them and did little dances each time....after reading some of the forums about trying different drives and such hoping the driver issue would disappear miraculously.  I can't get into the F6 setting mentioned regarding loading the Intel Matrix blah blah but not even sure that's where I need to go and as stated the original OS says not there now but everything shows in my BIOS.  The setup runs quick and i've tried but just don't know what drivers to load and where to get them.  I tried advance setup and clicked ignore driver warnings and still keep coming back to the following:  "Hard drive capable of hosing Windows Home Server was not found.  Would you like to load additoinal storage drivers?"

     

    Help please!?!

     

     

    Thursday, May 3, 2007 5:34 AM

All replies