locked
change settings button not working to turn off auto backup RRS feed

  • Question

  • I'm trying to turn off the backup feature in OneCare in Vista, but the "change settings" button won't do anything.  Any other way to do this?  thanks
    Thursday, February 18, 2010 3:30 PM

Answers

All replies

  • Are you logged in as an administrator to Windows?
    You can only access the OneCare settings if you have admin rights.
    If you have admin rights, but the Change settings does not work, try the database reset tool - 

    http://www.microsoft.com/downloads/details.aspx?FamilyID=4bc2594b-95ab-4235-b5b8-41656b38480f&DisplayLang=en

    or try reinstalling OneCare.


    Of course, contacting support is also an option for you.
     

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

    -steve


    ~ Microsoft MVP Windows Live ~ Windows Live OneCare| Live Mesh|MS Security Essentials Forums Moderator ~
    • Marked as answer by JimR1Moderator Friday, February 19, 2010 9:23 PM
    Thursday, February 18, 2010 5:37 PM
    Moderator
  • Hi,

     

    you can also try to run onecare as admin by doing the ffg:

    1) click start button
    2) find onecare on all programs
    3) right click onecare
    4) select "run as administrator"
    5) try to turn off the backup feature of onecare

    OR

    1) check if the computer that you are trying to turn off the backup on onecare if that's the HUB PC
    2) if that computer is not the HUB PC
    3) go to the HUB PC change the settings click the "backup tab" then check the name of the pc that you want to turn off onecare backup feature on onecare backup plan
    4) uncheck the box "turn on backup on this PC, then click next , save the settings.

    Monday, March 29, 2010 4:02 PM