Automated Troubleshooting Services Bootstrapp Has Stopped Working RRS feed

  • Question

  • This is complex

    Windows 7 Pro on a Dell that is about 2.5 years old.

    The problem began when trying to install Windows updates.  While rebooting I got the error message "Failure Configuring Windows Updates", and some of the updates were not installed.  I googled the errror message and found this page: http://support.microsoft.com/kb/949358 which suggests use of a Fix It.

    I downloaded and ran the Fix It.  It said that Windows Update was broken (sorry, I did not write down the exact diagnosis) and offered to fix it.  I told it to fix it, and it said it did, but the Windows update problem persisted and subsequent uses of the Fix it continued to report that Windows Update was broken, continued to offer to fix it, continued to say it fixed it, but continued to fail to fix it.

    Next I did a Restore to a date before the Windows Update problem appeared. A CHKDSK was done before the Restore.

    Next I tried the Fix It again. Now it says "Automated Troubleshooting Services Bootstrapp Has Stopped Working", and then said it was looking for a solution. The Fix It dialog box then closed and it appeared that the Fix It software had closed itself. In any case, nothing further happened.

    On another thread I found a suggestion to do "sfc /scannow", which I did, however this did nothing: no dialog box opened, and nothing appeared to happen.

    What do I do next?

    Sunday, November 25, 2012 5:21 PM

All replies

  • Okay, I got "sfc /scannow" to work.  It says "Windows Resource Protection did not find any integrity violations."

    What do I do next to fix the Fix It "Automated Troubleshooting Services Bootstrapp Has Stopped Working" error?

    Tuesday, November 27, 2012 7:42 PM