none
synchronize between two laptops

    Question

  • When I try to set up folder pairs, how do I specify the computer to which i want to copy files to?  When I tried this and browsed and chose a computer on my home network, it asked me for a network user name and password.  I tried giving the wireless user name and password and it wouldn't work.  I tried giving the other computer name and password and it didn't work.  Any suggestions?
    Friday, April 25, 2014 6:16 PM

All replies

  • Hi,

    I am currently using SyncToy between two Windows 8 laptops, and it works well. They sync by WiFi over my home network. I also use Sync Toy to backup or sync files to a pair of USB external hard drives that mirror each other using Storage Spaces.  So, it does work.

    What version of Windows does each laptop run?  Are those laptops networked together using HomeGroup or using user accounts and passwords?  Your post makes me think that your networking between the two computers is incomplete. Seems likely that if networking is set-up;  it is probably set to use user names and passwords rather than HomeGroup. You would use the other laptop's user name and password to access files unless you've created some other scheme to share files with particular permissions to particular persons or groups etc...

    It almost seems like you've got all file sharing turned off completely - see below to turn it on.

    When in doubt, you could remove all protections from one laptop and share most everthing without restriction just as a way to get connected initially then re-secure it once your familiar with how it all works.

    Can you browse the folders on one laptop from the other using just File Explorer - see the Network section along the left part of its window?

    In the Network and Sharing Center (found in Control Panel), it should show your local network name (SSID for your router), and probably says that it is a Private Nework. If not, set-it up or simply change it to be a Private Network or Home Network.

    You will see HomeGroup listed near the bottom left of the Network and Sharing Center window and might try this as it automates the whole process.

    <<<<  OR >>>>

    Click on Change advanced sharing settings in the Network and Sharing Center window and take a look. There are three sections to these network settings:

    1. Private (current profile)
    2. Guest or Public
    3. All Networks

    In Private (current profile), make sure the following are checked (e.g. active) on both machines:

    1. Network discovery, and automatic setup of network devices just below it.
    2. File and printer sharing.
    3. Allow Windows to manage homegroup connections (if your using HomeGroup).

    When Windows manages a HomeGroup, it gives you a password that you enter into the other machine. The other machine should ask for the password when you run HomeGroup on it.

    Make sure both laptops are awake and not sleeping. Use File Explorer and click the Nework section along the left, and you should see the other laptop listed as a network share.

    Sometimes, depending on the folder location, file/folder sharing permissions maybe an issue, but in the standard locations things should work fairly easy.

    Be aware that if you have a file open on one laptop and try to sync to it from the other laptop - SyncToy will report an error. No problems though.

    Bottom line - close stuff (files) you plan to sync.

    Hope this gets you a little closer.

    Saturday, April 26, 2014 7:23 PM
  • Thanks so much for your response.  Very thorough.  I'll give some of these solutions a try.

    Saturday, April 26, 2014 8:32 PM