locked
Toast not displaying when starting conversation with Phone or Video

    Question

  • We've deployed OCS 2007 with Communicator 2007 (+December 2008 hotfix.)  We have a single user that's having a problem with toast.  If we start a converstation with Phone or Video (instead of IM) first, he hears Communicator ringing, but he gets no toast notification and he can't answer.  If we IM him, the toast pops up and we're good - including adding phone / video to that session.

    Has anyone seen anything like this before?

    Thanks,
    David
    Wednesday, February 11, 2009 11:53 PM

Answers

  • Found out that there was a conflict between Communicator's toast and a the "Odyssey Client Manager (FIPS Edition)" - when the FIPS mode was turned off, the toast stopped working, but when FIPS mode was turned on, toast worked.

    The interesting thing was that it was just this one workstation - other workstations couldn't duplicate, but thought I'd share just in case.
    • Marked as answer by Sick Freak Tuesday, March 10, 2009 6:07 PM
    Tuesday, March 10, 2009 6:07 PM

All replies

  • We found out that when the user takes this laptop home and VPN's back into the network, toast works, but when the laptop is local on the network, toast doesn't work.  We have other users with the exact same laptop and standard build image/configuration that do not have the same problem.  Any suggestions?

    Tuesday, March 03, 2009 5:04 PM
  • Found out that there was a conflict between Communicator's toast and a the "Odyssey Client Manager (FIPS Edition)" - when the FIPS mode was turned off, the toast stopped working, but when FIPS mode was turned on, toast worked.

    The interesting thing was that it was just this one workstation - other workstations couldn't duplicate, but thought I'd share just in case.
    • Marked as answer by Sick Freak Tuesday, March 10, 2009 6:07 PM
    Tuesday, March 10, 2009 6:07 PM