locked
Vista validation and startup issues RRS feed

  • Question

  • I have had problems with Windows Vista every since I bought my computer.  About every month or so I have to restore my computer to factory installe condition.  either I get Validation errors or The problem I'm having now which I have experienced before Is I get just a mouse on a black screen but the OS will not start.  Vista is worthless I am afraid to store any information on the computer any personal data I store on an external drive because of this constant issue of reinstaling the OS. The first time it happened I lost some irreplaceable pictures. I bought my computer from Dell about 6 months ago. after four months of this I requested and got a system exchange.  But now even with the new computer I am now experiencing a startup issue after six weeks.  I am certain it is the OS I want my XP back.

    Thursday, December 20, 2007 8:05 AM

Answers

  • I am moving this post to the Comments and Feedback forum as no specific information was provided on the nature of the issue reported.

     

    If you wish to report an issue for troubleshooting, please create a new post, with a detailed description of the issue as well as a Diagnostic Report (see below for directions of creating a Diagnostic Report)

     

     

    Download and run the Genuine Diagnostics tool at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue" click the Windows tab, click the "Copy" button, then paste the report into a response message in this thread.


    If you do not have access to the Start Button:

    1) Login to Vista and Click the option that brings up Internet Explorer.

    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.

    3) A window will come up asking if you want to Run or Save, Select Run

    4) When the program runs, Click the Continue button, then click the Copy button.

    5) Return to this thread by Typing: http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2573813&SiteID=25 into the browser address bar.

    6) In a reply post, Paste the Diagnostic Report.

    Thank you,

    Darin Smith

    WGA Forum Manager

     

    Friday, December 21, 2007 10:52 PM
    Moderator