Firewall and VPN RRS feed

  • Question

  • I have setup the firewall to open port 4090 for Kerio VPN both TCP/UDP, but it does not open the port. I ran Gibson research utility.  The only way to make the VPN to work is to disable the firewall. Same thing goes for tring to open Quickbooks pro on another computer on the same network. What the point of having a firewall if you can't control what ports are opened or closed.

    Any Ideas whats up?
    Thursday, April 10, 2008 8:02 PM


  • Some VPN software interacts with the network stack in such a way as to not be compatible with OneCare. Have you also placed a check mark next to Virtual Private Networking in the firewall advanced settings?

    As for Quickbooks, it may be as simple as File and Printer Sharing being an issue. Check the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2



    Friday, April 11, 2008 1:34 AM