locked
Funny WHS 2011 behaviour - stops working after installing WSUS RRS feed

  • Question

  • Hi there,

    I have installed WHS 2011 three times and it showed the same problem after running a while - it suddenly stopped. It just happened again after a repair and I just have no clue why.

    I have installed the WHS final from Technet and made a standard install, added the Lights Out Beta 1.5.8.1470, Awieco Drive Info and everything was so far normal. But, when I installed WSUS - standard installation, no extra SQL and on disk C: (400 Gigs and 20 used). It crashes or better to say, it is not accessible anymore. Console on the server is blank, no reaction on remote connections, dashboard connection lost. Before installing it again, I have used the built-in methods to  repair the installation which worked. Unspecified system configuration change was corrected. However, after a short time - less than 5 minutes - it stopped working again. Correction, I was wrong on that. The server is running after the reboot and does a hasty server backup. It was only the network connection, which couldn't get Internet access which made it not accessible from a client (? Internet access, what about Intranet access then?). After disabling and enabling the network connection, it worked. Sorry, I am using this shiny new Cisco/Linksys E4200 router, which causes me also a lot of headaches...

    I wonder if anyone else has experienced this behaviour or has an idea, what went wrong?

    Thank you in advance.

    Markus

    PS: It was working in this configuration for about two to three weeks before. I am using a 10 TB RAID 0 partitioned in less than 2 TB partitions. This is only for data, the system runs on a 500 GB Samsung 501 LJ disk - normal magentic hd. WSUS is also installed there after I have enlarged partion c: and deleted d:, which was empty. 8 GB RAM and AMD three core processor on Gigabyte 880 GA board.

    PS2: After the repair, Lights Out switched the server on around 4:30 am with desastrous results. Hard disks were missing - they are hard wired in the case - and as a result several services failed. Event viewer was full of errors. I could solve this with a reboot and a disck check. Currently it is running but I have my installation disk at hand... :-) May be it is the combination of Lights Out and WSUS, which is interfering? But that File Services is not running correctly, as it is stated in the event viewer? E.G.: 'VssAdmin: Unable to create a shadow copy: Either the specified volume was not found or it is not a local volume.
    Command-line: 'C:\Windows\system32\vssadmin.exe Create Shadow /AutoRetry=15 /For=\\?\Volume{0ddd8aab-5611-4191-b270-84b18a1592ec}\'.' 
    May be WSUS is assuming a 24/7 running server? No idea.
    Well, it didn't get really better, therefore I made my fourth clean install and will live now without WSUS. Seems nobody checking this post had something to say about this issue. But thank you for checking and please be warned, if you plan to use WSUS in an operational environment. My WHS was nearly empty and no data on I would not have twice on another PC.
    Friday, April 29, 2011 10:54 PM

All replies

  • Well sorry for all the text, I found the reason and it was not WSUS, it was the AMD RAID. Somehow AMD RAID doesn't work for Server 2008 or WHS 2011. I have installed the latest AMD drivers during four times installation and it seems WHS 2011 forgets that it has hard disks after some time.

    I have changed to plain AHCI and because I have five 2 TB disks, it makes no big difference. I wanted the RAID 0 for speed for streaming. Now WHS finds all disks without installing a driver.

    I have not tried to install WSUS again yet but the WHS is running smoothly now. I used the on-board AMD RAID chip on a Gigabyte 880GA-UD3H. This is the 880FX chip-set, if I am not mistaken here.

    Well, then my title should read: Be careful of using AMD on-board RAID chips at least for the above mentioned mainboard. Or my mainboard is broken.

    I apologize about the wrong trail to WSUS.

    Greetings

    Markus


    Sunday, May 1, 2011 9:57 PM