locked
Installation Rabbit Trails RRS feed

  • Question

  •  

    I am confused.  I have tried several different ways to activate my version of OneCare.  However, everytime it still asks me to subscribe.  I get so far into the activation thing and then it just dumps me out at the help screen and my version is still not activated and says it will end in 15 days.  What originally happened was an error occurred during an update installation, basically the wireless connection i was on cut out.  That caused the entire program to stall out...on restart it would load and the firewall would be off, and then it would sit there unresponsive.  So i broke down and uninstalled it.  I did not catch that tiny little checkmark at the bottom (and i mean tiny) and therefore it now thinks something odd.  Now after installing it again, i try and reactivate it and i don't get anything more helpful than if you are reinstalling then skip this step and press activate on the main onecare screen.  NEWSFLASH!!! there is no activate button on my onecare screen anywhere...not in settings, not in the main screen, not even as a tiny little checkmark in the bottom righthand corner; no there is jack besides a bog ole button that says subscribe which leads me through yet another windows preverbial rabbit trail that leads no where.  I am rather frustrated because clearly on the back of the box i purchased it in it says a simple all in one service; all in one yes, simple, no.  If anyone has any advice besides demanding my money back from microsoft that would be helpful, thank you.

    Thursday, December 6, 2007 3:39 AM

Answers