locked
validation problems RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Validation Control not Installed

    Detailed Status: 0x1

    Windows Product Key: *****-*****-J33P7-8GPWQ-K4HR7

    Windows Product Key Hash: nLDUnE1uTUBbrQOEyYP50/HGdsA=

    Windows Product ID: 89572-OEM-7332166-00203

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 6.0.6000.2.00010300.0.0.002

    ID: ffed7360-fe6f-4ad3-9ee9-8bd3d7e4f99b

    Is Admin: No

    AutoDial: No

    Registry: 0x0

    WGA Version: Failed to retrieve file version. - 0x80070006

    Signed By: N/A, hr = 0x80070002

    Product Name: Windows Vista (TM) Home Basic

    Architecture: 0x00000000

    Build lab: 6000.vista_rtm.061101-2205

    TTS Error:

    Validation Diagnostic:

    Resolution Status: N/A


    Notifications Data-->

    Cached Result: N/A

    File Exists: No

    Version: N/A

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->

    Office Status: 109 N/A

    OGA Version: Registered, 1.6.21.0

    Signed By: Microsoft

    Office Diagnostics:


    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed


    File Scan Data-->


    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>ffed7360-fe6f-4ad3-9ee9-8bd3d7e4f99b</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><PKey>*****-*****-*****-*****-K4HR7</PKey><PID>89572-OEM-7332166-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-3860698973-221028168-2720842331</SID><SYSTEM><Manufacturer>MiTAC </Manufacturer><Model>Notebook PC </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R1.00</Version><SMBIOSVersion major="2" minor="4"/><Date>20070116000000.000000+000</Date></BIOS><HWID>C9323507018400DE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>higrad</OEMID><OEMTableID>higraded</OEMTableID></OEM></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    Saturday, March 17, 2007 3:37 PM

Answers

  • Thank you for posting your diagnostic info!  Please click "Validate Windows" here: www.microsoft.com/genuine and go through the steps to validate.

    If validation fails please post the error code you get on the validation failure page (it will be gray and in brackets at the end of the message on that page) and rerun the diagnostic tool and repost the results.  Thank you!

    Monday, March 19, 2007 7:50 PM