locked
Can not install "Fix It Center" RRS feed

  • Question

  • Can not install "Fix It". I get an error message saying that I need .net framework 2.0 or higher. I have 4.0!!! I unistalled the 4.0 version and reinstalled it and the error persists. Tham you.
    Monday, February 11, 2013 7:13 PM