locked
certificate error at remote access login RRS feed

  • Question

  • I have WHS 2011 and have set up remote web access. I successfully received a https://XXXX.homeserver.com address. I remember when signing up with Mircosoft for the address a statement that they would issue a certificate for the website. now when after login, I get a certificate error message that the cert is missmatched. ignoring the warning I can access the site. looking at the cert, it is issued by GoDaddy, the expire date is 2017. I tried to install it, that made no difference. This is both from a Win7 client computer with IE 8 at home inside the lan, and from a different win7 IE9 client computer from outside the lan. they both do the same thing, present the cert error,but allow me to login in by ignoring the error.

    Is this a wrong or bad cert, or do I need to install this cert somehow? I have searched the forum for several hours finding some information but not anything that was close enough to answer my question. Thanks in advance.

    Monday, June 25, 2012 1:29 AM

Answers

  • If you have been through the normal process using the Dashboard to set up xxx.homeserver.com, there should be nothing else to do. If you access your site via your internal LAN you may get a problem if you are using the local computer name as the certificate should be issued to xxx.homeserver.com. Unless your router supports loopback, you will not be able to get to that internally.

    Not sure why it does not work from the Internet - are you using the fully qualified xxx.homeserver.com name or using an IP address?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Gene2710 Tuesday, June 26, 2012 2:00 AM
    Monday, June 25, 2012 2:55 PM

All replies

  • If you have been through the normal process using the Dashboard to set up xxx.homeserver.com, there should be nothing else to do. If you access your site via your internal LAN you may get a problem if you are using the local computer name as the certificate should be issued to xxx.homeserver.com. Unless your router supports loopback, you will not be able to get to that internally.

    Not sure why it does not work from the Internet - are you using the fully qualified xxx.homeserver.com name or using an IP address?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Gene2710 Tuesday, June 26, 2012 2:00 AM
    Monday, June 25, 2012 2:55 PM
  • I checked again today from work, accessing from the internet, today it is logging in with no error message. checking from home from inside the lan, I still get the error. I gather this is more normal. From home I would use the dashboard to access anyway. Not sure what changed. but it appears OK.

    thanks for the reply.

    Tuesday, June 26, 2012 2:07 AM