locked
My copy of windows wont validate RRS feed

  • Question

  •  

    Hello,

     

    i installed windows on my laptop after a while of not using it (just bought a new pc) and when i went to validate windows its now saying its invalid  i have tried trouble shooting and faq.     nothing seems to work so i downloaded the validation program in hopes mircrosoft can fix their product.    pls get back to me soon as it says 3 days left

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-74K93-BFGFB-KWW8M
    Windows Product Key Hash: 02UdqHvvMfwHdh3PiaW3G0F3d8U=
    Windows Product ID: 89578-OEM-7217477-78688
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {0B02D710-EB02-4CC0-BFE8-124F25A6C945}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0B02D710-EB02-4CC0-BFE8-124F25A6C945}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-KWW8M</PKey><PID>89578-OEM-7217477-78688</PID><PIDType>8</PIDType><SID>S-1-5-21-564123236-3709203896-2014426769</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>MX8736J                         </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>72.15   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070416000000.000000+000</Date></BIOS><HWID>55313507018400FA</HWID><UserLCID>0411</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Tokyo Standard Time(GMT+09:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Friday, June 20, 2008 10:12 AM

Answers

  •  

    Hi thnx for the fast reply,

     

    talked to a rep/tech guy he fixed it in 3 minutes your a godsend thnx ^^

    Saturday, June 21, 2008 2:10 AM

All replies

  • Hello shrappy,

     

      I don't see any problems in your Diagnostic Report. I assume you get the "Invalid Key" error when you attempt to Activate over the Internet. Have you tried Activating by Phone?

     

    Activate by Phone steps:

     

    Click the Start button, and type in: slui.exe 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.


    Thank you,
    Darin Smith
    WGA Forum Manager

    Friday, June 20, 2008 8:21 PM
  •  

    Hi thnx for the fast reply,

     

    talked to a rep/tech guy he fixed it in 3 minutes your a godsend thnx ^^

    Saturday, June 21, 2008 2:10 AM