none
Heat map and CPU usage, etc can not show anything RRS feed

  • Question

  • Hi, 

    I installed HPC Server 2008 Express as Express Installation. I Have one head node and two compute nodes. I can see all  nodes, state and I can run command on nodes. but I can not open heat map, and I can not see CPU usage of nodes, It write CPU usage(%) Nan.

    How can I solve the problem. Than you

    Wednesday, January 14, 2015 11:54 AM

All replies

  • Hi,

      We recommend you install our latest HPC Pack which has included all the fix we have: http://www.microsoft.com/en-us/download/details.aspx?id=44950

      For your specific question, could you help provide below information for us to narrow down your issue?

    1. What exact version you are using? And the operating system?

    2. What network topology are you using? Is IPv6 enabled?

    3. Did heatmap show data for your headnode?


    Qiufang Shi

    Thursday, January 15, 2015 10:01 AM
  • Hi,

      We recommend you install our latest HPC Pack which has included all the fix we have: http://www.microsoft.com/en-us/download/details.aspx?id=44950

      For your specific question, could you help provide below information for us to narrow down your issue?

    1. What exact version you are using? And the operating system?

    2. What network topology are you using? Is IPv6 enabled?

    3. Did heatmap show data for your headnode?


    Qiufang Shi

    Thank you so much for reply

    1.HPC Pack 2008 R2 Express with Service Pack 4 as express installation on Windows Server 2008 R2 Enterprise  

    2. We use Topology 1. IPv6 is disabled on all nodes

    3. Head node can not show Heat map also.



    • Edited by validator12 Friday, January 16, 2015 7:57 AM
    Thursday, January 15, 2015 10:54 AM
  • You can try restarting HPCManagement service on the head node.

    Also, please check "Event Viewer -> Application and Service Logs -> Windows HPC Server" and "Event Viewer -> Application and Service Logs -> Microsoft -> HPC -> Management" for more clues.


    • Edited by SnOoPy1214 Tuesday, January 20, 2015 3:59 AM
    Tuesday, January 20, 2015 3:59 AM