locked
returned hr = 800070057 error RRS feed

  • Question

  • Hello,
    I'm trying to run the Photoshop plug-in as Dual Output Type and I'm getting this "returned hr = 800070057" error while running. When chosing HD View Output Type everything's fine.
    Do you know what's happening ?
    (Win XP pro, photoshop CS, HDView Utilities V. 1.9)

    Thanks

    P.
    Monday, May 18, 2009 6:38 PM

All replies

  • That's not good.  What are the image dimensions?  Are you using exactly the same settings (folder name, quality, etc) in the two cases?  How far does the processing get?  Which service pack of XP do you have?  How many differecnt case have you tried?

    So many questions - but this will help us narrow down what is happening.
    -Matt
    Tuesday, May 19, 2009 4:59 AM
  • Hi Matt,

    Dual output type image dimension is 13 226 x 3000 px , same settings, folder name,etc...
    I made it from a scale size reduction of the original one. It happens at about 65% process and got only one subfolder in the image_files folder.

    I gave a try with the original image size (33 519 x 7 603 px ) and got no problem processing ! Unfortunately only less than 1/4 of the image appears in the browser running local... Comparing image_files folder size from the "Hdview ouput type" resulting previously, it is 22 Mb smaller (same quality)

    Here's the image I'm talking about, you already know, the HDview output type one :
    http://www.animatif.com/panoramas-HD/valence/plaine-de-valence-HDView.htm

    I'm running XP SP3.

    Hope it helps.
    Thanks.

    Guillaume
    Tuesday, May 19, 2009 2:38 PM
  • I'm not sure what is happening.  I jsut tried the following on my machine.  I created an image 13226 x 3000 large and exported to Photoshop in both Dual and HDview modes.  They both worked with no problems.

    One difference may be your working color profile in PS.  Does the source image have a color profile?

    I also don't understand the "1/4 of image appears in the browser".  Would it be possible to upload this to your server so that we can take a look?

    Finally - I'm not sure if you are using the zip output?  Remeber - that you can only preview locally out of a zip when using HDView.  If you want to preview locally using Silverlight you need to unselect zip output.
    -Matt
    Thursday, May 21, 2009 5:22 PM
  • Hi Matt,
    thanks for having a look at it.

    Yes my source image has a sRGB color profile.
    I've retried several time with different images at different size and no, Dual ouput doesn't work here.
    Maybe should I re-install HDView utilities ?


    > I also don't understand the "1/4 of image appears in the browser".  Would it be possible to upload this to your server so that > we can take a look?

    Ok, here's the link toward the 33 519 x 7 603 px image made as Dual ouput type without .zip :

    http://www.guillaumefulchiron.com/panoramas-HD/test/valence76.htm

    Folders are 94 Mb which seems to be the entire tiling image.

    Cheers,

    Guillaume
    Tuesday, May 26, 2009 9:32 AM
  • I'm not sure what is going on.  It does seem like some of the tiles didn't get generated, but most of them did.  It also looks like HDView isn't robust to this situation where HDViewSL is - try forcing Silverlight to see your image in SL -    

    http://www.guillaumefulchiron.com/panoramas-HD/test/valence76.htm?FileName=%23hdvxmlembed&Zoom=0.9&XCtr=0.5&YCtr=0.5&Viewer=1

    I'll dig a bit more to try and figure out the issue.
    -Matt
    Tuesday, May 26, 2009 7:11 PM