locked
WGAnotify Setup Canceled RRS feed

  • Question

  • I am getting the subject note when trying to install WGA.

     

    I have Windows XP.  I have run the diagonstic and it provided the following under the windows tab:

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-WFQKJ-XCH3M-2D9PJ
    Windows Product Key Hash: DZQDd109DPc/tsdVgTogkEvQsww=
    Windows Product ID: 55277-OEM-2141132-92079
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: 58a849f3-f763-45dd-9f4f-765ec6a3e33c
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.540.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.5.540.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: D:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>58a849f3-f763-45dd-9f4f-765ec6a3e33c</UGUID><Version>1.7.0012.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-2D9PJ</PKey><PID>55277-OEM-2141132-92079</PID><PIDType>3</PIDType><SID>S-1-5-21-796845957-1801674531-725345543</SID><SYSTEM><Manufacturer>System Manufacturer</Manufacturer><Model>System Name</Model></SYSTEM><BIOS><Manufacturer>Award Software, Inc.</Manufacturer><Version>ASUS P4B533 ACPI BIOS Revision 1006</Version><SMBIOSVersion major="2" minor="3"/><Date>20020524000000.000000+000</Date></BIOS><HWID>04C0340F01842E62</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Pls advise on how to correct and successfully install the update.

     

    Thx

     

    Saturday, May 5, 2007 3:06 AM

Answers

All replies

  • Hi Pattywagon,

     

    Please try the below steps:

    1) Navigate to the Windows/system32 folder

    2) Find the file "WgaLogon.dll"

    3) Rename that file to WgaLogon.dll.old

    4) Reboot and rerun the Stand-alone installer (downloaded from http://go.microsoft.com/fwlink/?linkid=69498)

     

    If this does not resolve the issue, would you go to https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and create a free WGA Support Request. From past experiance, this issue appears multiple causes (the steps above has worked for some users, but not all) and I do not think I can effectively troubleshoot the issue on the forum.

     

    Thank you,

    Darin Smith

    MGA Forum Program Manager

    --------------------------------------------------------

    All Users: Please go to http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1255325&SiteID=25 before posting a question.

    --------------------------------------------------------

    Monday, May 7, 2007 10:36 PM
  • Thx for the info.  The work around did not work.  But I have created a WGA support Request per your recommendation.

    Thanks

    Friday, June 29, 2007 5:57 PM
  • Pattywagon,

     

    I am sure they will be able to provide assistance. Have a great weekend and post again if you need assistance.

     

     

    Stephen Holm, MS

    WGA Forum Manager

    Friday, June 29, 2007 6:10 PM