locked
back failing and continuing issues with WHS RRS feed

  • Question

  • I have a three year old WHS HP EX475 and I’ve been having issues for some time. Its very very flaky.

    The current issue is that I can’t back up. Initially I couldn’t back up because the command was greyed out on the console. After posting here I repaired the WHS software on my computers and now I can see and start a back up but it fails after 10 seconds and says:

    Backup failed because your computer restarted while back up was running

    This was a surprise to me since I was using the computer at the time and it did not restart.

    I've run discovery.exe again...no change.

    What now? Uninstall and reinstall the connector software? I can access the setting panel on the console...is there a way to reset from there?

    I have tried to run chkdsk /r but the prompt tells me the disk is in use and can’t run it because it’s NFTS?

    No idea what that means.

    On another FAQ someone suggests checking the logs…which ones specifically

    Tuesday, June 29, 2010 1:21 PM

All replies

  • should check both your server and your client computer(s). I would start with the server, because you indicate that backups are failing on multiple clients. To do so, see this FAQ.


    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 29, 2010 1:52 PM
    Moderator
  • thanks...but I haven't checked the console from the other PCs. Maybe I should.

    Strangely, I cannot access the console from the tray but I can when I pull it from programs....is there a chance there's a conflict in the installation?

     

    And where is the command prompt window on the server?

     

    Tuesday, June 29, 2010 2:37 PM
  • Command prompt requires you to go into the WHS desktop - either through an addin like Advanced Admin Console or just remote desktop directly into it.

    If the "chkdsk /r" reports the disk is in-use, it will also ask whether you want to schedule it for the next reboot. Do that.

    Tuesday, June 29, 2010 5:06 PM
  • Okay I remote desktopped....ran chkdsk /r and was told it was in use. I have set it to run next time the system reboots.

    i have restarted WHS...not what?/p>

    This issue means I haven 't been able to back up for 56 days.....and I'm still no closer to resolving it.

     

    Something strange happened to day...I started to get error messages WHS was running warm....I shut it down.

     

    Does this give any clues as the the behaviour and this strange thing of saying my PC restrarted?

     

    Tuesday, June 29, 2010 6:22 PM