locked
Setting up a Meeting RRS feed

  • Question

  • Hi We have just setup and installed Office Communication Server 2007 RC2 on Windows 2008. We have setup some users and deployed the Office Communicator client. Things seam to be working ok. We now want to setup a meeting with 5 or 6 people using webcams.

    I think to do this week need the Live Meeting Client and /or the Office Live Meeting plugin. Anyway we have installed these on a PC but when we run this it wants a "Live Meeting Service URL" does anyone know what this should be?

    If I put in https://OCS2007-Servername/etc/place/null I get the following error:

    "Cannot connect to server becuase information in the User Accounts dialog might be incorrect or improperly formatted. Please verify that this informormation is correct and then click Test Connection. If you still can't connect, the server might not be avilable"

    The user account looks ok - it can log into communicatior and IM.

    Anyone seen this before or have any ideas on what could be up?

    Cheers
    Monday, June 22, 2009 2:40 PM

All replies

  • I hope you have installed OCS 2007 R2 (and not the RC2 Release Candidate?)

    You always need the Live Meeting Client for Live Meetings, the Outlook Add-in is required if you want to schedule meetings from within outlook
    OCS does not use a Live Meeting Service URL that is only for the Microsoft Hosted Live Meeting.

    If you are in the domain then Live Meeting should display the sign in name correctly (otherwise you must provide it manually : your sip address)
    Click on Test Connection and it should validate if not you may need to fill in the advanced settings box
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Monday, June 22, 2009 11:58 PM
  • Thanks - sorry I did just mean R2

    I've played about a bit now and if I go into the "User Account" setup and enter my email address eg andrew.smith@,mydomain.com and then click advanced  and tick "Internal Server name or IP address" and put in the dns name of our server and then tick "TLS" and tick "Use  the following username password" and enter my domain username and password.

    I can then click "test connection" and this works ok

    Is this how it should work? Shouldn't it automatically logon for me like the communictor client?
    Tuesday, June 23, 2009 12:39 PM
  • Yes automatic configuration should work...
    Service records for Automatic Configuration are required!

    But that works only if you log into the domain otherwise you need to specify credentials.
    Server name should not be specified in either case.
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, June 23, 2009 12:51 PM
  • Thanks again - do you mean a _sipinternaltls needs to be created in DNS for it to work?

    We do have one of these but as our internal domain is different than our email address to get communicator to work we just used group policy to set the server dns name.

    Can this not be done for Live Meeting? or do we have to go down the split dns option for automatic logon :-(

    Tuesday, June 23, 2009 1:08 PM
  • There is a separate ADM file for Live Meeting
    Get the ADM from here
    http://support.microsoft.com/kb/948741/

    You should also be able to do Automatic logon for other domains when adding _sipinternaltls records

    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    Tuesday, June 23, 2009 3:05 PM
  • If you're just doing webcams, you don't need the LiveMeeting portion - you can do a conference call between several people using just the Office Communicator Client.


    In the LiveMeeting, you shouldn't have to set the server name.
    Tuesday, June 23, 2009 8:13 PM