locked
Will not import anything RRS feed

  • Question

  • I just recently updated to the new 1.2.  This new version will not import anything at all. An MP4, direct out of GoPro 3 will issue a c00d5212 error.  An .avi will do the same thing.  A .mwv will cause Hyperlapse to crash.  Ever since the beginning of these versions, I haven't had too much luck with importing.  Errors or crashing.  This is the only program on my machine that errors too.

    Win 7/64bit with all of the latest updates applied.  I'd really like to get this working because I like the idea of what it does.

    Thank you.

    Wednesday, August 12, 2015 9:14 PM

All replies

  • I am experiencing the same thing, on two different computers running Win7 Pro

    Same error C00D5212: No suitable transform was fount to encode or decode the content

    Help, please, before I bore my watchers to death with my cycling videos

    Friday, August 21, 2015 9:13 AM
  • I was hoping Microsoft would monitor these forums and at least come up with some pointers or suggestions.  As it is now, this software is pretty much useless.  How can all of these people be using this without errors?  Windows 8.X or 10?
    • Edited by Refundboy Saturday, August 22, 2015 1:17 PM
    Friday, August 21, 2015 8:39 PM
  • I'm not from Microsoft, but I can only suggest that you should check that your system requirements conform to specifications.... You need a OpenGL 2.0 or newer graphics card, and if the video is longer or higher resolution, you need more than 4GBs of RAM, and run Windows 10 for 4K. I had no problems until I tried to import 1440 video from my Hero 4 silver GoPro - 4GB of RAM is not enough....
    Monday, August 24, 2015 11:12 AM
  • Thanks, but these are pretty easy specs to conform to.

    OpenGL 2.0 is kind of 2004 tech, and 8GB of RAM should be in anyones box.

    So, in my case thats not it. Its got to be something else that both my PCs are missing that the others have....

    Wednesday, August 26, 2015 12:53 PM
  • I agree too.  It's not a hardware issue at all.  A properly written installer wouldn't have let it install without meeting whatever requirements it had.  I think it's just buggy software that doesn't work right yet.  I'd still like to know how others are able to even begin to import.
    Wednesday, August 26, 2015 10:23 PM
  • I'm running Windows 7 on 4GB of RAM and have had no problems using the software with video up to 1080, both GoPro and SLR sourced....

    https://www.youtube.com/watch?v=Q9avMw1occI

    .

    Sunday, August 30, 2015 2:57 PM
  • I'm wondering if the 1440/48fps is causing the problem.  It's the default for a Hero 3 Black. I still think it's missing some kind of codec or something. If the video plays via Windows Media Player just fine, then I would think that Hyperlapse would be able to import and play it too.
    Monday, August 31, 2015 10:00 PM
  • Try converting it to 1080 and see if that works....

    .

    Tuesday, September 1, 2015 8:22 AM