locked
Imported CRM 4.0 Organization to CRM 2011 successfully, but unable to access the organization RRS feed

  • Question

  • Hi

    I am unable to access the 4.0 organization website which is imported to CRM 2011 successfully.

    We have imported MSD CRM 4.0 Organization to CRM 2011, and was successfully done. but when we tried to access the organization website we have been prompted with the login details and on providing valid credentials following error was displayed.

    An error has occurred.

    Try this action again. If the problem continues, check the Microsoft Dynamics CRM Community for solutions or contact your organization's Microsoft Dynamics CRM Administrator. Finally, you can contact Microsoft Support.

    unable to trace out this issue. 

    could some one help us please.

    Thanks in Advance

    tvsmanyam

    Thursday, February 9, 2012 5:37 AM

Answers

  • Hi,

    Access CRM with the users which you have mapped.

    If you still have issues in accessing the CRM please check the PrivAccessGroup and if not re-import the organization with the enabled users for a newbie i sugggest to map default administrator.

    Or the domain user with which you are logged in while importing the organization.

    Regards,


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/

    • Marked as answer by tvsmanyam Friday, February 24, 2012 9:51 AM
    Thursday, February 16, 2012 8:06 PM

All replies

  • Hi

    1. Can you provide trace details.

    2. Are you able to access the 2011 organisation through localhost-

    3. Also, while importing, did you mapped all the users from the old system. Might be a possibility that you skipped that step and users are now in disabled state.

    Thursday, February 9, 2012 7:59 AM
  • Hi Thanks for your Quick response and please find the requested details below:

    1. Can you provide trace details.

    >Crm Exception: Message: The specified user is either disabled or is not a member of any business unit., ErrorCode: -2147220955
    [2012-02-14 15:50:35.850] Process: w3wp |Organization:e192b4da-4d26-4801-9164-d6ccc0305d6a |Thread:   41 |Category: Application |User: 00000000-0000-0000-0000-000000000000 |Level: Error | ErrorInformation.LogError
    >MSCRM Error Report:
    --------------------------------------------------------------------------------------------------------
    Error: The specified user is either disabled or is not a member of any business unit.

    Error Number: 0x80040225

    Error Message: The specified user is either disabled or is not a member of any business unit.

    Error Details: The specified user is either disabled or is not a member of any business unit.

    2. Are you able to access the 2011 organisation through localhost-

    unable to access the organization through local host as well

    3. Also, while importing, did you mapped all the users from the old system. Might be a possibility that you skipped that step and users are now in disabled state.

    Yes, while importing few of the users were not mapped, but the users with with we are trying to login are mapped properly.

    Please let me know if you need further details

    Thanks in Advance.

    Tuesday, February 14, 2012 1:07 PM
  • Hi

    Sorry, but I have 2 more questions:

    1. Did you use different accounts for installing and (CRMappPool, Sandbox etc) or just one single admin account handling all of these?

    2. When you are accessing CRM, your url is: 

     a. http://<servername>:<portname>/<organizationname>

    or b. http://<servername>:<portname> 

    You can also refer to these link, see if it helps:

    http://social.microsoft.com/Forums/sr-Latn-CS/crmdeployment/thread/71acee9b-7267-4511-a03c-8654fa6aed24

    Tuesday, February 14, 2012 4:26 PM
  • hi tvsmanyam,

    Did you map one of the service accounts to a CRM user by mistake?

    Did you map the user you are using to the old CRMAdmin who installed CRM 4.0?

    Assaf

    Wednesday, February 15, 2012 5:30 PM
  • Hi,

    Access CRM with the users which you have mapped.

    If you still have issues in accessing the CRM please check the PrivAccessGroup and if not re-import the organization with the enabled users for a newbie i sugggest to map default administrator.

    Or the domain user with which you are logged in while importing the organization.

    Regards,


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/

    • Marked as answer by tvsmanyam Friday, February 24, 2012 9:51 AM
    Thursday, February 16, 2012 8:06 PM