After installing Project Server 2013 (without updating SharePoint Server 2013 SP1)) RRS feed

  • Question

  • I am facing the problem while opening project web app. I configured the SharePoint 2013 and project server 2013. Here is the detail what I performed the steps:

    OS Server 2012 R2, SQL Server 2012, SharePoint server 2013 version 15.0.4420.1017, Project Server 2013 version 15.0.4454.1000. SharePoint configured and running successfully. After project web app site provisioning successfully completed. I got the below error.

    Microsoft.Office.Project.PWA.WebParts.PWAPart' from assembly 'Microsoft.Office.Project.Server.PWA, Version=, Culture=neutral, PublicKeyToken=71e9bce111e9429c' cannot reduce access.

    I run this psconfig -cmd upgrade -inplace b2b -wait -force. But still getting same error.

    Previous steps:

    Earlier I had also tried to install SharePoint Server 2013 SP1 "3823428". After the installation SP1 some of sharePoint site features suddenly stopped e.g: Cannot  browse "Service Applications --> Manage service applications"  option even after re-start the server. This was previous error after upgrading SP1

    "Method 'get_IsClientValid' in type 'Microsoft.SharePoint.WorkflowServices.WorkflowServiceApplicationProxy' from assembly 'Microsoft.SharePoint.WorkflowServices, Version=, Culture=neutral, PublicKeyToken=71e9bce111e9429c' does not have an implementation"

    Anyone can help me!!! Thanks...

    Faisal Numan

    Tuesday, June 17, 2014 5:33 PM