locked
Toolkit 1.1 shows false connector sync RRS feed

  • Question

  • After installing all MS updates for WHS, 2008, client etc. The WHStoolkit (1.1) indicates that the client does not have the same connector version as the server. This happens on every client, even after a complete purge of the client and reinstall.

    I think this might be result of Toolkit needing to be updated because of recent updates to the backup portion of the connector (Feb.09)

    has anyone lese seen this?
    Sunday, March 1, 2009 6:42 PM

Answers

  • Fauldini said:

    After installing all MS updates for WHS, 2008, client etc. The WHStoolkit (1.1) indicates that the client does not have the same connector version as the server. This happens on every client, even after a complete purge of the client and reinstall.

    I think this might be result of Toolkit needing to be updated because of recent updates to the backup portion of the connector (Feb.09)

    has anyone lese seen this?



    Hi,

    This is a known issue and can be ignored.

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Sunday, March 1, 2009 6:57 PM
    Moderator

All replies

  • Fauldini said:

    After installing all MS updates for WHS, 2008, client etc. The WHStoolkit (1.1) indicates that the client does not have the same connector version as the server. This happens on every client, even after a complete purge of the client and reinstall.

    I think this might be result of Toolkit needing to be updated because of recent updates to the backup portion of the connector (Feb.09)

    has anyone lese seen this?



    Hi,

    This is a known issue and can be ignored.

    Thank you
    Lara Jones [MSFT] | Program Manager
    Community Support and Beta | Windows Home Server Team
    Windows Home Server Team Blog
    Connect Windows Home Server
    Windows Home Server
    Sunday, March 1, 2009 6:57 PM
    Moderator
  • Fauldini said:

    After installing all MS updates for WHS, 2008, client etc. The WHStoolkit (1.1) indicates that the client does not have the same connector version as the server. This happens on every client, even after a complete purge of the client and reinstall.

    I think this might be result of Toolkit needing to be updated because of recent updates to the backup portion of the connector (Feb.09)

    has anyone lese seen this?


    You are correct.  This is a known issue.  You can safely ignore the message.
    Sunday, March 1, 2009 6:58 PM
    Moderator
  • Thanks lara, but any patch or update planned? I'm sure the community would be interested in future on this issue.
    Looks like 1.1 version doesn't take into consideration what is new by way of client update etc.

    Also very odd that I could find no mention of this anywhere but here (if 'known'...where is other info on this?)
    Friday, March 6, 2009 5:34 PM