locked
Administrative Restore doesn't work RRS feed

  • Question

  • Hi All,

    I'm using Administrative Restore option to restore specific project but it always displays "The selected items will be queued for restore" and nothing happens and nothing occurred in Queue Jobs!

    Any help or clarification?


    Regards, Mohamed Abdel Ghaffar | http://sharepointfoundation2010.blogspot.com
    Tuesday, October 25, 2011 2:11 PM

All replies

  • Hi there,

    So if you open the Project in Project Pro it is still the original version and not the restored version? Do you see anything in the event logs or SharePoint ULS logs?

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com
    Tuesday, October 25, 2011 2:46 PM
  • Hi Paul,

    My real issue is I can't open a published project on PWA and i got this message:

    "The view failed to load. Press OK to reload this view with the default settings. Press Cancel to select another view." When i checked the Project Plan from ProjTool Application i found a lot of empty tasks & milestones. we can't figure out the cause of it till now. So, I tried to restore an elder version but i'm still retrieving the same error.

    So, do you have any idea how to fix this issue?

    btw, Administrative Restore appears in Queue Jobs now.

    Thanks


    Regards, Mohamed Abdel Ghaffar | http://sharepointfoundation2010.blogspot.com
    Wednesday, October 26, 2011 7:59 AM