locked
Missing Hard drive RRS feed

  • Question

  • So my WHS thinks there is a missing drive, but looking at the console its stays Missing under "Storage Hard Drive" but is available on the "Non Storage Hard Drives" Listing.  The one listed under "Non Storage" is labelled differently then the one that is under "Storage".  Is there a way I can change the labels so that WHS will reAdd the drive and not make me remove the data that is on it to add it to the "Storage" drives.  I did not have folder duplication enabled

    http://thenicholsfamily.homeserver.com/majorhelp.jpg

    Any help would be greatly appreciated.
    • Edited by Jerguyntx Monday, March 9, 2009 2:14 AM missing data
    Monday, March 9, 2009 2:07 AM

Answers

  • Jerguyntx said:

    So my WHS thinks there is a missing drive, but looking at the console its stays Missing under "Storage Hard Drive" but is available on the "Non Storage Hard Drives" Listing.  The one listed under "Non Storage" is labelled differently then the one that is under "Storage".  Is there a way I can change the labels so that WHS will reAdd the drive and not make me remove the data that is on it to add it to the "Storage" drives.  I did not have folder duplication enabled

    http://thenicholsfamily.homeserver.com/majorhelp.jpg

    Any help would be greatly appreciated.


    The only supported methods are: A) Server Reinstallation or B) remove the missing drive through the Console, power down the server, pull that drive from the server, connect it to a client PC, and copy the data from that drive back to the server shares, then add that drive back to the storage pool on the server.  (You could also try to change some settings in the registry, but it's not supported and potentially very risky so I would strongly advise against it.)
    Monday, March 9, 2009 3:15 AM
    Moderator

All replies

  • Jerguyntx said:

    So my WHS thinks there is a missing drive, but looking at the console its stays Missing under "Storage Hard Drive" but is available on the "Non Storage Hard Drives" Listing.  The one listed under "Non Storage" is labelled differently then the one that is under "Storage".  Is there a way I can change the labels so that WHS will reAdd the drive and not make me remove the data that is on it to add it to the "Storage" drives.  I did not have folder duplication enabled

    http://thenicholsfamily.homeserver.com/majorhelp.jpg

    Any help would be greatly appreciated.


    The only supported methods are: A) Server Reinstallation or B) remove the missing drive through the Console, power down the server, pull that drive from the server, connect it to a client PC, and copy the data from that drive back to the server shares, then add that drive back to the storage pool on the server.  (You could also try to change some settings in the registry, but it's not supported and potentially very risky so I would strongly advise against it.)
    Monday, March 9, 2009 3:15 AM
    Moderator
  • After looking in Disk Manager the partition is actually gone, I did remove my "Server" back up drives, could some how those drives get confused as the Interal ATA drives?  The drives removed were SATA, and the drive that is "Missing" is PATA. 

    Thanks for the help, much appreicated.
    Monday, March 9, 2009 12:02 PM
  • Jerguyntx said:

    After looking in Disk Manager the partition is actually gone
     

    There's your problem.

    Jerguyntx said:

    I did remove my "Server" back up drives, could some how those drives get confused as the Interal ATA drives?

    It shouldn't.  Besides, the fact that the "missing" drive shows no partitions indicates you have serious issues with that drive.  I think your only option left for that drive is data recovery (either DIY or professional service).  Either way, I would consider that drive to be dead and would never use it again.

    Jerguyntx said:

    The drives removed were SATA, and the drive that is "Missing" is PATA. 

    Thanks for the help, much appreicated.



    Tuesday, March 10, 2009 1:03 AM
    Moderator