none
Windows Vista keeps asking me to validate it!

    Question

  • I have a dell pc running Vista. For the last month or so, every time i reboot, it asks me to validate on line. I can't because until it boots up i've no internet. So I keep reentering the validation product key (sticker on top of the base unit). It validates as genuine and off I go.

    i have been adviced to run a utility and cop/paste the results into this community. Hopefully, I can get an answer.....

     

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-XMMPJ-KMYBW-V9FGK
    Windows Product Key Hash: iDGGP/0iRMkzfiHfEZueBFA5+DU=
    Windows Product ID: 89572-OEM-7231787-30567
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.002
    ID: {7296E240-3700-48AC-A09B-49866CAAA9B4}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{7296E240-3700-48AC-A09B-49866CAAA9B4}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-V9FGK</PKey><PID>89572-OEM-7231787-30567</PID><PIDType>8</PIDType><SID>S-1-5-21-1887343616-3265342608-4138211907</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DM061                   </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>2.3.2 </Version><SMBIOSVersion major="2" minor="3"/><Date>20070330000000.000000+000</Date></BIOS><HWID>A7313507018400F6</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>B8K    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>A127F3D7F05FF12</Val><Hash>2hY8+Eeh5sUPvP1TEA6EiWrCQUM=</Hash><Pid>81602-905-3673826-68033</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000
    Name: Windows(TM) Vista, HomeBasic edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: 91dbad68-4713-4f9c-b351-6e77a8361741
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89572-00144-317-830567-02-2057-6001.0000-2032011
    Installation ID: 021994268114756061951091099546840516768193709163707952
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: V9FGK
    License Status: Licensed

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAAABAAEAAgABAAAABAABAAEAJJRYPmy1hvdcwTxK8vS4hrxVrFZgeWF5gNc=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    B8K   
      FACP   DELL    B8K   
      HPET   DELL    B8K   
      BOOT   DELL    B8K   
      MCFG   DELL    B8K   
      SSDT   DELL  st_ex
      DUMY   DELL    B8K   
      SLIC   DELL    B8K   

     

    Friday, July 22, 2011 2:50 PM

Answers

  • Hello Shortstraw,

      Would you make sure that Windows is asking you to Validate or Activate? (they are very different things)

     

      Since Validation is not required for Windows to run, I assumed you mean that Windows is actually asking you to Activate. If so, please try the Activate by Phone method the next time it asks.

     

     If you still have problems, please provide us the full error message you get when it is asking you to Activate/Validate

     

    Thank you,

     

     


    Darin MS
    Friday, July 22, 2011 8:49 PM

All replies

  • Hello Shortstraw,

      Would you make sure that Windows is asking you to Validate or Activate? (they are very different things)

     

      Since Validation is not required for Windows to run, I assumed you mean that Windows is actually asking you to Activate. If so, please try the Activate by Phone method the next time it asks.

     

     If you still have problems, please provide us the full error message you get when it is asking you to Activate/Validate

     

    Thank you,

     

     


    Darin MS
    Friday, July 22, 2011 8:49 PM
  • No reply from the Original Poster,

    Issue is assumed to be resolved.


    Darin MS
    Monday, July 25, 2011 10:24 PM