locked
Global Federation Error RRS feed

  • Question

  • Hi,
    When I try to validate my server, I've got this error about federation :

    One or more pool hosted users are enabled for federation, remote access or public IM connectivity, but global federation is disabled.

    I don't know where to set that global federation ON

    Anyway, I'm doing the MOCS in local with no use of the Edge server if that can help
    Tuesday, May 22, 2007 7:16 AM

Answers

  • Hi,

     

    this error appears because you configured the users and cheked the federation box and in the forest level federation is disabled.

    As you do not have an edgeproxy it does not make sense to configure users for remote access and federation. There are 2 possibilities

     

    1. Reconfigure the users and uncheck the setting for federation

     or

     

    2. enable federation globally

     

    - Open OCS Management console

    - Right Klick on the Forest and choose Properties  / Global Properties

    - Change to the federation tab

    - check the box "Enable Federation and Public IM connectivity

    - The error should not appear

     

    Hope this helps

     

    Regards

     

    Athanasios

     

    Tuesday, May 22, 2007 7:44 AM

All replies

  • Hi,

     

    this error appears because you configured the users and cheked the federation box and in the forest level federation is disabled.

    As you do not have an edgeproxy it does not make sense to configure users for remote access and federation. There are 2 possibilities

     

    1. Reconfigure the users and uncheck the setting for federation

     or

     

    2. enable federation globally

     

    - Open OCS Management console

    - Right Klick on the Forest and choose Properties  / Global Properties

    - Change to the federation tab

    - check the box "Enable Federation and Public IM connectivity

    - The error should not appear

     

    Hope this helps

     

    Regards

     

    Athanasios

     

    Tuesday, May 22, 2007 7:44 AM
  • Thank you for this post, I understood what was the problem.

    Finally I made everything disabled except the enhanced presence and it worked fine
    Tuesday, May 22, 2007 8:38 AM