none
WMP12/WMC12 not scanning media from WHS RRS feed

  • Question

  • W7U x64, WHS+PP3

    All my media is stored on my WHS - Photos, Recorded TV, Movies, Music.  Neither MP nor MC are scanning the libraries to detect the media.

    All folders are added to their respective W7 Libraries.

    Tried the various fixes:
    SFC /scannow
    Remove/Re-add libraries
    Re-install W7 'Media Features'
    Uninstall+clean registry/MP library data+install W7 'Media Features'

    Still no luck.

    Media files show up in W7 libraries, but neither MP nor MC show the files.

    MP states 'There are no media items in your xxx library.  Click org...'

    Running the troubleshooter reports that the 'media library is corrupt', even on a fresh install of 'Media Features'.

    Aside from reinstalling W7, I've run out of options.

    Seems this is a common issue with WMP/WMC12 - yet no one from MS has stated that there is a problem, even though so many people have mentioned it.

    I like WMP/WMC - I just wish it would rescan the bloody library.

    Surely there should be a command line switch, e.g. '/forcelibraryrescan'...
    Tuesday, January 26, 2010 9:42 AM