locked
No Anti Virus Protection after Upgrade RRS feed

  • Question

  • Help I am at my wits end - I first had no fire wall after the upgrade - I uninstalled and re-installed Live OneCare, I got the firewall to come back.  Now I have no Anti Virus protection can I install a free anti virus program until you come out with a fix?  I just want to be able to use my computer.  I was pleased with Live OneCare till this new upgrade ambushed me.

    Thursday, January 17, 2008 2:28 AM

Answers

  • Let's back up....I may have misunderstood your post.

     

    When you say "No Antivirus program found" what is reporting this?

    If the Windows Security Center is showing this to you (Red shield with an X in the system tray) and the OneCare icon (egg shaped icon with a "1" in it) in the system tray is green, then you can try the fix in this post: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2469173&SiteID=2

     

    I've merged the threads together and will unmark the previous reply as an answer. Please let me know if the above fix resolves it.

     

    And, you can also contact support for help.

    -steve

     

     

    Thursday, January 17, 2008 6:11 PM
    Moderator

All replies

  • Please try this - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1695761&SiteID=2

     

    If that doesn't help, please contact OneCare support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    No, you should not install another antivirus program unless you completely remove OneCare.

    -steve

    Thursday, January 17, 2008 1:12 PM
    Moderator
  • Steve,

    I tried your suggestion and it still isn't working - do we have any idea when a fix will be available as it seems to me by reading the posts there are many issues.  I really don't want to go back to Norton.  When I saw that the upgrade was performed and it wanted me to do a restart I didn't expect to have such issues.  My firewall is still ok at this point but if you have any other fixes to try for the antivirus issue please let me know.

    Thursday, January 17, 2008 3:33 PM
  • Let's back up....I may have misunderstood your post.

     

    When you say "No Antivirus program found" what is reporting this?

    If the Windows Security Center is showing this to you (Red shield with an X in the system tray) and the OneCare icon (egg shaped icon with a "1" in it) in the system tray is green, then you can try the fix in this post: http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2469173&SiteID=2

     

    I've merged the threads together and will unmark the previous reply as an answer. Please let me know if the above fix resolves it.

     

    And, you can also contact support for help.

    -steve

     

     

    Thursday, January 17, 2008 6:11 PM
    Moderator