locked
ms-diagnostics: 7026;source="<<AV Conferencing Server>>";reason="Failed to establish media connection with client";component="AvMcu" RRS feed

  • Question

  • when my user tried to use live meeting the below message appears:
    ---------------------------
    Voice and Video Error Information
    ---------------------------
    Your audio and/or video session was unexpectedly disconnected.
    Action required: Please rejoin audio and/or video.
    --------------------------------------------------------------------------
    More details for technical support:
    ---------------------------------------------------------------------------
    Message Category: 2 (kNetworkError)
    Message Code: 8 (kMediaConnectivityFailure)
    Root Cause Error: 0x00000000
    Root Cause Component: kNetwork
    Audio Input Device: Microphone (SoundMAX Integrated Digital HD Audio)
    Audio Output Device: Speakers (SoundMAX Integrated Digital HD Audio)
    Video Input Device:
    Audio Muted: No
    Media State: (43,3,3,3,0,0,Connected)
    AvMcu Uri: sip:<sipname.com:5063;transport=tls;ms-fe=Front End server.com
    Avmcu Reachable: Yes
    Acp Reachable: No
    Diagnostics Information:

    When perform log tracing found the subject line.

    wonder if anyone in the forum have come across with this with a fix, please give some pointers for this issue.
    Wednesday, April 22, 2009 4:26 AM

Answers

  • Finally I manage to resolve this problem.

    It's appear to be Symatec Protection Agent 5.1 installed in client machine block's all port range for media from A/V Server.
    After the policies modified to allow these port range, the problem disappear.
    Thursday, May 14, 2009 8:25 AM