none
Cannot connect to server with Connector Software

    Question

  • Hi,

    I recently set up a Windows Home Server with the following specs:

    - Gigabyte GA-H55N-USB3, H55, Socket-1156
    - Intel Core i3 - 530
    - Corsair XMS3 DDR3 1333MHz 4GB
    - 3x 1TB WD GreenPower disks
    - Lian Li Case

    A bit more information on my setup. I have a wired connection in the house, with a Cable Modem hooked up to a D-Link 855 Router. All 4 ports on the Router populated to 4 different rooms in the house.  In my comp room resides the server and the PC I try to connect to the server from. I have a D-link switch in the room in order to hook up different comps/printer.

    Installing the Server OS went fine as far as I can see. Had a bit of trouble with the USB 3 driver, but got it all sorted in the end. Tried also installing HW Raid, but it was too much hassle and I took it out in the end. The trouble starts when I try to use the connector software from my Comp to the server. It does not find the server at all. A bit of troubleshooting shows the following:

    - I can ping the ip address of the server (192.168.0.198) from my comp
    - I cannot use NSLOOKUP servername from PC
    - I cannot ping the ip address of the PC (192.168.0.190) from the server
    - I cannot use NSLOOKUP pcname from server
    - Logging on to my router, I can see both PC and server hooked up and the correct host names of the two

    I can also use the remote web service function (servername.homeserver.com).

    I have tried to look into the faqs, but for a network noob like me, I cannot figure out how to solve this. Any help would be greatly appreciated.

    Best regards,

    Jungelbiff

    Thursday, June 09, 2011 9:14 AM

All replies

  • Start posting the output of the command

    ipconfig /all

    on client and server.

    Which firewall software is installed on the client?

    Which operating system?

    Best greetings from Germany
    Olaf

    Thursday, June 09, 2011 2:08 PM
    Moderator
  • By Client I assume you mean the PC (Windows 7 Prof 64bit) I try to connect to the server from:

    C:\>ipconfig /all

    Windows IP-konfigurasjon

       Vertsnavn   . . . . . . . . . . . : SuperCOWi7
       Primær DNS-suffiks  . . . . . . . :
       Nodetype  . . . . . . . . . . . . : Hybrid
       IP-ruting aktivert  . . . . . . . : Nei
       WINS Proxy aktivert . . . . . . . : Nei

    Ethernet-kort Lokal tilkobling:

       Tilkoblingsspesifikt DNS-suffiks  :
       Beskrivelse   . . . . . . . . . . : Realtek PCIe GBE Family Controller
       Fysisk adresse  . . . . . . . . . : 1C-6F-65-31-83-41
       DHCP aktivert . . . . . . . . . . : Ja
       Automatisk konfigurasjon aktivert : Ja
       Koblingslokal IPv6-adresse. . . . : fe80::9be:b016:99ce:e72e%10(Foretrukket)

       IPv4-adresse. . . . . . . . . . . : 192.168.0.198(Foretrukket)
       Nettverksmaske . . . . . . . . . .: 255.255.255.0
       Leieavtale inngått. . . . . . . . : 9. juni 2011 18:27:26
       Leieavtale utløper. . . . . . . . : 10. juni 2011 18:27:26
       Standard gateway . . . . . . . . .: 192.168.0.1
       DHCP-server . . . . . . . . . . . : 192.168.0.1
       DHCPv6-IAID . . . . . . . . . . . : 236744549
       DHCPv6 klient-DUID. . . . . . . . : 00-01-00-01-14-4D-29-C1-1C-6F-65-31-83-41

       DNS-servere . . . . . . . . . . . : 192.168.0.1
       NetBIOS over Tcpip. . . . . . . . : Aktivert

    Tunnelkort isatap.{42F73414-2C6A-421E-B814-0E559FB9D483}:

       Medietilstand . . . . . . . . . . : Medium frakoblet
       Tilkoblingsspesifikt DNS-suffiks  :
       Beskrivelse   . . . . . . . . . . : Microsoft ISATAP Adapter
       Fysisk adresse  . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktivert . . . . . . . . . . : Nei
       Automatisk konfigurasjon aktivert : Ja

    Tunnelkort Teredo Tunneling Pseudo-Interface:

       Tilkoblingsspesifikt DNS-suffiks  :
       Beskrivelse   . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Fysisk adresse  . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP aktivert . . . . . . . . . . : Nei
       Automatisk konfigurasjon aktivert : Ja
       IPv6-adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:18e6:31ab:ab35:2fa0(Fore
    trukket)
       Koblingslokal IPv6-adresse. . . . : fe80::18e6:31ab:ab35:2fa0%16(Foretrukket)

       Standard gateway . . . . . . . . .: ::
       NetBIOS over Tcpip. . . . . . . . : Deaktivert

     

    Then the Server:

    C:\>ipconfig /all

     

    Windows IP Configuration

     

       Host Name . . . . . . . . . . . . : PFV67SERVER

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Unknown

       IP Routing Enabled. . . . . . . . : Yes

       WINS Proxy Enabled. . . . . . . . : No

     

    Ethernet adapter Local Area Connection:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Realtek PCIe GBE Family Contr

       Physical Address. . . . . . . . . : 6C-F0-49-D3-99-5F

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       IP Address. . . . . . . . . . . . : 192.168.0.190

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Default Gateway . . . . . . . . . : 192.168.0.1

       DHCP Server . . . . . . . . . . . : 192.168.0.1

       DNS Servers . . . . . . . . . . . : 192.168.0.1

       Lease Obtained. . . . . . . . . . : 9. juni 2011 18:27:32

       Lease Expires . . . . . . . . . . : 10. juni 2011 18:27:32

     

    The Firewall I use is ESET Smart Security. My apologies for the Norwegian Win 7 output.

     

    Best regards,

     

    Jungelbiff

     

    Thursday, June 09, 2011 4:45 PM