locked
Not really a question - information for Ken Warren RRS feed

  • General discussion

  • Ken: I have posted on this site with a problem and really did not get the problem solved, now it is.
    I want to pass this along. My system showed just fine on the PC Console and everything was OK until you tried to remove a disk. At that time I got DUP file notices and following that up it said CRC error in D:/folders/ and gave the folder file name. I even submitted a bug report to Microsoft along with what they wanted (CAB files), never heard anything back. So I started looking into the problem myself by taking the box down, removing ALL the Data Drives except D: (part of Boot Drive). Ran all my chkdsk commands (no problems found) and then seen the activity LED was not solid like before. Shut down and put one Data drive back on system, OK as far as LED not solid. Shut down and put the second Data drive on system, still Normal LED. Shut down and put the last Data drive on system and problem returned. Used PC Console to remove - it would not. Shut down and removed SATA cable the booted and told PC Console to remove drive - it did. I lost a few PC backups but the system is fine now. It was a BAD 1.5TB (2 weeks old) that was the problem but, WHS did not even come close in telling me what the problem was. (And yes, I did have to run the fix command on the DataBase because of this drive).

    Sunday, March 14, 2010 2:59 AM

All replies

  • As far as I can see, you never posted about a disk problem other than a stated failing system disk that you replaced on your own. So I'm not sure what you're trying to accomplish here...
    I'm not on the WHS team, I just post a lot. :)
    Sunday, March 14, 2010 4:05 AM
    Moderator
  • Ken - That was just some info, didn't see anthing that covered this problem. It wasn't a bad Boot Disk, it was a Data drive that was giving false log files. If you like you can check this out.

                 
     
    Type: Bug
    ID: 538076
    Opened: 3/2/2010 6:59:19 AM
    Access Restriction: Public
    Microsoft Connect 
    Type:      Bug
    ID:          538076
    Opened:  3/2/2010 6:59:19 AM

    Never did get a reply after putting in the report. In the report there is Snap-shots of the error (CRC on D: drive) and file Cabs. The problem was not on the C: or D: drive, it was on one of the Data drives.
    • Edited by ViperHost Tuesday, March 16, 2010 1:55 AM Put in more than once
    Tuesday, March 16, 2010 1:54 AM
  • Hi,

    The data drives are part of the D: drive - that is the storage pool.  Also we (the users of this forum who mostly are not part of microsoft) can't see the details of bugs filed on connect.  Personally if your problem was down to a hardware failure I wouldn't be too hopeful of a fix coming back and it may take a little while longer for a reply to come back.

    Hope you got it sorted and good luck,
    Al
    --
    Tuesday, March 16, 2010 10:40 AM
  • Thanks Al - All my problems are solved. I do read quit a few of the posts on this site and I think there are great people helping others out.
    I think we are done with this one, now to move foward.
    Thanks Again
    Tuesday, March 16, 2010 9:55 PM