locked
Bonus Pack Failure RRS feed

  • Question

  • My pc and Vista purchase was from Cyberpower on July 24th. I receive a bonus pack failure message each time I try to redeem. Here's the info on my system...

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-XK376-TJ7T4-76PKF
    Windows Product Key Hash: 5QFdDDGgO8Pgmj93aZhOuZ69dH0=
    Windows Product ID: 89578-022-5000027-71429
    Windows Product ID Type: 5
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {3E9D129B-8DB3-4791-9A65-237A52FE18E6}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3E9D129B-8DB3-4791-9A65-237A52FE18E6}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-76PKF</PKey><PID>89578-022-5000027-71429</PID><PIDType>5</PIDType><SID>S-1-5-21-1778482844-4056141601-2600360081</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS M2N32-SLI DELUXE ACPI BIOS Revision 0903</Version><SMBIOSVersion major="2" minor="4"/><Date>20070102000000.000000+000</Date></BIOS><HWID>DF323507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, July 29, 2007 5:37 PM

Answers

  • Hi gisadore,

    If Carey's information does not resolve your problem, please reply so I can assist.

     

    Best regards,

    Jenifer

     

    Monday, July 30, 2007 4:46 PM

All replies

  • Make sure your installed version of Windows Vista is activated.
    Follow this procedure:

    You can get started with phone activation by typing "slui.exe 4"
    (w/o the quotes) in the Start Search box in the Start Menu and pressing Enter.
    The phone activation process takes about 6 minutes.

    Note: The "Start Search" box is located right above the Vista blue start button
              when you click on it.

     

    Sunday, July 29, 2007 9:17 PM
    Moderator
  • Hi gisadore,

    If Carey's information does not resolve your problem, please reply so I can assist.

     

    Best regards,

    Jenifer

     

    Monday, July 30, 2007 4:46 PM