locked
Windows Vista home basic - Validation issue with LENOVO OEM Laptop OS RRS feed

  • Question

  • Hello,

     

    I have run into the very frustrating and annoying issue with Windows licensing manager tool not recognizing my OEM insalled version of Vista home basic. My laptop is brand new and has hardly seen 2 months of use.

     

    When I booted up the machine I get only 3 options on a Slui window - Access windows in restricted mode, enter new product key and contact lenovo. I tried talking to Lenovo but they cannot fix it as it is a MS issue.

     

    I researched some previous threads on this forum and even tried to follow the cscripts method but that does not work for me. The cscript gives me an error slmgr.vbs (292,9) (null): 0xC004E017.

     

    I cannot reach the phone number for a renewing of my key either. Whenever I type "Slui 4", it just pops up the same window it showed me when I had to log in with reduced functionality.

     

    Please help me as I have tons of critical data on this machine and cant even get it all backed up because of automatic log-off from the reduced functionality mode every hour.

     

    Best

    Hitesh

     

    Below is the copy of my diagnostic from the genuine advantage tool -

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-KC7KG-4YR37-H8PHC
    Windows Product Key Hash: G5lQ2Di2pplJNVw7Il78e53cf0w=
    Windows Product ID: 89572-OEM-7332166-00185
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {A68E98CC-C6D9-4D63-A704-B1480585B5CA}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_ldr.070828-1515
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A68E98CC-C6D9-4D63-A704-B1480585B5CA}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-H8PHC</PKey><PID>89572-OEM-7332166-00185</PID><PIDType>2</PIDType><SID>S-1-5-21-2542204119-1773171482-4094392780</SID><SYSTEM><Manufacturer>LENOVO</Manufacturer><Model>7668CTO</Model></SYSTEM><BIOS><Manufacturer>LENOVO</Manufacturer><Version>7NET25WW (1.06 )</Version><SMBIOSVersion major="2" minor="4"/><Date>20070702000000.000000+000</Date></BIOS><HWID>B2300500018400EA</HWID><UserLCID>4009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>LENOVO</OEMID><OEMTableID>TP-7N   </OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65524</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Tuesday, December 4, 2007 10:08 PM

Answers

  •  

    Hi Hitesh,

     

      Usually the error "The update does not apply to your system" means the update has already been installed on that computer (or it's the update is for a diffrent version of Windows).

     

    At this point, I suggest creating a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 as this issue is getting deeper then I think we can efficiently troubleshoot on the forum.

     

    Sorry I couldn't be much help,

    Darin Smith

    WGA Forum Manager

    Wednesday, December 5, 2007 8:35 PM

All replies

  •  

    Hi hitesh01,

     

      So it seems you tried the slui.exe 3 & 4 steps, as well as the Cscript steps, so I did a harder search of our support articles and finally found one that appears to pertain directly to this problem.

     

    Would you follow the information found in article 'You may be prompted to activate Windows Vista on a computer on which Windows Vista was already activated by a Volume License or OEM installation' at http://support.microsoft.com/kb/931573/en-us and tell me if this resolved your issue.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Wednesday, December 5, 2007 12:40 AM
  • Hi Darin

     

    I think that the fix you pointed me to may be the right one. However, I am having a problem in running this update.

     

    I get the following pop-up when I try to run it -

    "Optional update delivery is not working

    You may be a victim of software counterfeiting.

    To use all Microsoft Windows features, such as all updates from Windows Update; get the latest updates; and recieve product support, your copy of Microsoft Windows must be validated as genuine."

     

    The installer however continues to run in the background and then finishes with the following message

    Window title: "Windows update standalone installer"

    Message: "The update does not apply to your system"

     

    Is this happening because I am running through restricted functionality mode? Is there any other way for me to install this update to Windows or a different update that I could run from the reduced functionality mode?

     

    Greatly appreciate any guidance you can give...

     

    Best

    Hitesh

     

     

     

     

    Wednesday, December 5, 2007 3:37 AM
  •  

    Hi Hitesh,

     

      Usually the error "The update does not apply to your system" means the update has already been installed on that computer (or it's the update is for a diffrent version of Windows).

     

    At this point, I suggest creating a (no cost) WGA Support Request at http://go.microsoft.com/fwlink/?linkid=52029 as this issue is getting deeper then I think we can efficiently troubleshoot on the forum.

     

    Sorry I couldn't be much help,

    Darin Smith

    WGA Forum Manager

    Wednesday, December 5, 2007 8:35 PM
  • Thanks for your effort Darin. I have submitted request on the link. My number is SRX1051556154.

     

    Hitesh Windlass

    Wednesday, December 5, 2007 9:34 PM