locked
routing and remote acces versus firewall RRS feed

  • Question

  •  

    hello to all,

     

    i'am havving a problem wit setting up remote access, when i want to intall(use) remote access it says that i cant start it because IpNat.sys is in use and i have to disable the windows firewall.

    i think i must be doing something wrong because that can't be the normal procedure.

     

    can U help me?

     

    thanks in advance

     

    Paul Moolenaar

    Thursday, March 6, 2008 10:36 AM

Answers

  • thanks DavyJ

    i will try to find out how that works, you have been a great help.

     

    paul

     

    Thursday, March 6, 2008 2:55 PM

All replies

  • Hi,


    Are you currently (or did share) sharing an internet connection through your server?

     

     

     

    Thursday, March 6, 2008 11:47 AM
  • hello,

     

    the server is connected to the internet, but other pc's don't have to connect trough my server and this has nevver been so.

    but it is always possible that i dit something so that the server thinks it is sharing, where can i find the settings to check that?

     

    thans in advance,

     

    paul

     

    Thursday, March 6, 2008 1:32 PM
  • Hi,

     

    Open up the properties of the network connection on the server.

     

    (Control Panel, Network Connections and right click properties on the active network connection)

     

    Open up the advanced tab and you will find the internet sharing tab.

     

    However, I recon it maybe this:

     

    From your WHS server click on Start, Programs and Administrative Tools. Open up Routing and Remote Access and click on your server and choose disable!

     

     

     

    Thursday, March 6, 2008 2:03 PM
  • Hi DavyJ,

     

    your first option i can't do because there is no internet sharing tab under the advanced tab.

     

    about your second option i have a question , don't i need routing and remote access for the outside world to reach my ftp server and also a "homepage" ?

     

    thanks. 

    Thursday, March 6, 2008 2:36 PM
  •  

    Hi,

     

    Not sure how you have set things up, but basically no! This is causing the firewall / ipnat.sys error messages. You can host webpages / ftp servers quite happily without RRAS.

    Thursday, March 6, 2008 2:52 PM
  • thanks DavyJ

    i will try to find out how that works, you have been a great help.

     

    paul

     

    Thursday, March 6, 2008 2:55 PM